simple network

NY616NY616 Member Posts: 22 ■□□□□□□□□□
Hey everyone. Im just starting lab with packet tracer i am trying to figure out why i can ping both routers but not my pc to router on the right side of the pic. Havent done the left side yet. I am sure its simple, but this is pretty new to me.
Router config:

Router#show run
Building configuration...


Current configuration : 698 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
no ip cef
no ipv6 cef
!
!
spanning-tree mode pvst
!
!


interface FastEthernet0/0
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/1/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/1/1
ip address 192.168.1.2 255.255.255.0
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!


!
line con 0
!
line aux 0
!
line vty 0 4
login


PC:





Switch config:


Current configuration : 1072 bytes
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
ip default-gateway 192.168.2.1
!


!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

Comments

  • james43026james43026 Member Posts: 303 ■■□□□□□□□□
    Not enough info on this. First off, please clarify exactly what the issue is. Second we would need the running config for all devices. Perhaps the easiest thing to do is simply attach your packet tracer file on your next post.
  • NY616NY616 Member Posts: 22 ■□□□□□□□□□
    Thought I said it earlier but it was that I couldnt ping from PC1 to router. I tried what you said, attaching the file but it kept saying "invalid file". I didnt put the running-config to the left side of the network cause I didnt configure it yet. Should I post the "show ip int brief"?
  • Ltat42aLtat42a Member Posts: 587 ■■■□□□□□□□
    Do you have a routing protocol or static route configured on the routers? When you upload the Packet Tracer file, put it in a ZIP file first.
  • NY616NY616 Member Posts: 22 ■□□□□□□□□□
    Ltat42a wrote: »
    Do you have a routing protocol or static route configured on the routers? When you upload the Packet Tracer file, put it in a ZIP file first.

    I keep getting that same error. I dont have a routing protocol actually. All i did was configure the ip addresses for each interface. So I am missing the routing protocol?, rip, eigrp, ospf, one of those i assume?, I guess i have to read about static routing and see how that goes.
  • echo_time_catecho_time_cat Member Posts: 74 ■■□□□□□□□□
    Your PC1's IPv4 address is from a different network. That's your issue.
  • dtakhardtakhar Member Posts: 29 ■□□□□□□□□□
    yup, your ip address for the pc and default gateway are on two different networks. change the default gateway to reflect the network the ip address is configured on your pc and you can ping it. no need for routes to be setup as its a direct connection via the switch.
  • Phileeeeeeep651Phileeeeeeep651 Member Posts: 179 ■■■□□□□□□□
    PC1's address should be within the same network as the routers fa0/0 interface. PC1's address should reside in the 192.168.2.0 network, right now you have the PC in a completely different network, 192.168.3.0. The usable hosts on 192.168.2.0 /24 will go from 192.168.2.1 -192.168.2.254.
    Working on: CCNP Switch
  • NY616NY616 Member Posts: 22 ■□□□□□□□□□
    Ahh, ok I got it. Thanks. Now with your help I can ping the router, but I can not ping the other network, the router across the serial or the PC. I am getting "destination host not reachable".
  • james43026james43026 Member Posts: 303 ■■□□□□□□□□
    Doesn't appear that you have a routing protocol, or static routing configured on the routers. So they aren't able to see any networks that aren't directly connected.
  • Ltat42aLtat42a Member Posts: 587 ■■■□□□□□□□
    Make sure you have good communication within each network (PC0 to the router; router to router(don't forget to set clock rate on the left router); PC1 to the router). Once you get this working, you will need a routing protocol or static route on both routers. Here's how I did mine -

    Router0#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is not set

    C 192.168.1.0/24 is directly connected, Serial0/0/0
    C 192.168.3.0/24 is directly connected, FastEthernet0/0
    Router0#

    This router does not know about the 192.168.2.0 network, use a static route -
    Router0(config)#ip route 192.168.2.0 255.255.255.0 192.168.1.2

    Router0#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is not set

    C 192.168.1.0/24 is directly connected, Serial0/0/0
    S 192.168.2.0/24 [1/0] via 192.168.1.2
    C 192.168.3.0/24 is directly connected, FastEthernet0/0
    Router0#


    Router1#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is not set

    C 192.168.1.0/24 is directly connected, Serial0/0/0
    C 192.168.2.0/24 is directly connected, FastEthernet0/0
    Router1#

    This router does not know about the 192.168.3.0 network, use a static route -
    Router1(config)#ip route 192.168.3.0 255.255.255.0 192.168.1.1

    Router1#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is not set

    C 192.168.1.0/24 is directly connected, Serial0/0/0
    C 192.168.2.0/24 is directly connected, FastEthernet0/0
    S 192.168.3.0/24 [1/0] via 192.168.1.1
    Router1#


    PC0
    PC>ping 192.168.2.2

    Pinging 192.168.2.2 with 32 bytes of data:

    Reply from 192.168.2.2: bytes=32 time=2ms TTL=126
    Reply from 192.168.2.2: bytes=32 time=1ms TTL=126
    Reply from 192.168.2.2: bytes=32 time=1ms TTL=126
    Reply from 192.168.2.2: bytes=32 time=1ms TTL=126

    Ping statistics for 192.168.2.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 2ms, Average = 1ms

    PC>


    PC1
    PC>ping 192.168.3.2

    Pinging 192.168.3.2 with 32 bytes of data:

    Reply from 192.168.3.2: bytes=32 time=1ms TTL=126
    Reply from 192.168.3.2: bytes=32 time=2ms TTL=126
    Reply from 192.168.3.2: bytes=32 time=1ms TTL=126
    Reply from 192.168.3.2: bytes=32 time=1ms TTL=126

    Ping statistics for 192.168.3.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 2ms, Average = 1ms

    PC>
  • Ltat42aLtat42a Member Posts: 587 ■■■□□□□□□□
  • NY616NY616 Member Posts: 22 ■□□□□□□□□□
    Oh ok, I might try the static approach first and follow your samples. Thanks guys I appreciate the help. I will get on this as soon as I get off work.
Sign In or Register to comment.