Multipoint Frame Relay

TWXTWX Member Posts: 275 ■■■□□□□□□□
So I built my own little Multipoint Frame Relay lab. Figured I'd share.

attachment.php?attachmentid=7264&d=1446065071

Attached is the drawing.

Frame Relay Switch

note: pay less attention to the specifics of the hardware/controllers, S0/0/0:0, S0/2/0, and S0/3/0 are Fractional T1 with integrated CSU/DSU and RJ jacks, S0/1/0 is the first interface on a two-interface smartserial WIC with DCE-end of cable on this end, S0/1/1 is the second interface on a two-interface smartserial WIC with physical DCE-end of cable on other side (necessitated by a bad cable)

bandwidth statements are probably unnecessary on the frame relay switch end

Commands on the frame relay switch from running-configuration:

frame-relay switching
!
interface Serial0/0/0:0
description ->2621a
bandwidth 1544
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 601 interface Serial0/1/0 106
!
interface Serial0/1/0
description ->2851
no ip address
encapsulation frame-relay
clock rate 8000000
frame-relay intf-type dce
frame-relay route 106 interface Serial0/0/0:0 601
frame-relay route 107 interface Serial0/2/0 701
frame-relay route 108 interface Serial0/3/0 801
frame-relay route 109 interface Serial0/1/1 901
!
interface Serial0/1/1
description ->2801
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 901 interface Serial0/1/0 109
!
interface Serial0/2/0
description ->2621b
bandwidth 1544
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 701 interface Serial0/1/0 107
!
interface Serial0/3/0
description ->2821
bandwidth 1544
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 801 interface Serial0/1/0 108
!




Configuring the routers

2851 has various networks in the 172.16.0.0/24 range for users. Loopback is 172.30.255.255.
2801 has networks in the 172.16.2.0/24 range. Loopback is 172.30.255.252
2821, 172.16.3.0/24 range, Lo0 is 172.30.255.254
2621a & 2621b are an HSRP pair, behind them is 172.16.4.0/24, Loopbacks are 172.30.255.251 and 172.30.255.249


Configuring interfaces for frame relay

2851-rt#sh run int s0/1/0
!
interface Serial0/1/0
description Frame Relay to 2811
bandwidth 8000
ip address 172.25.0.1 255.255.255.0
encapsulation frame-relay


2801-rt#sh run int s0/3/0
!
interface Serial0/3/0
description Frame Relay to 2811
bandwidth 4000
ip address 172.25.0.2 255.255.255.0
encapsulation frame-relay
clock rate 4000000
! clock rate needed because physical DCE cable is at this end, otherwise unnecessary!

2821-rt#sh run int s0/0/0
!
interface Serial0/0/0
description Frame Relay to 2811
bandwidth 1544
ip address 172.25.0.3 255.255.255.0
encapsulation frame-relay


2621a-rt#sh run int s0/0
!
interface Serial0/0
bandwidth 1544
ip address 172.25.0.4 255.255.255.0
encapsulation frame-relay


2621b-rt#sh run int s0/0
!
interface Serial0/0
bandwidth 1544
ip address 172.25.0.5 255.255.255.0
encapsulation frame-relay



Now there should be frame relay mappings showing up:

2851-rt#sh frame-relay map
Serial0/1/0 (up): ip 172.25.0.4 dlci 106(0x6A,0x18A0), dynamic,
broadcast,, status defined, active
Serial0/1/0 (up): ip 172.25.0.5 dlci 107(0x6B,0x18B0), dynamic,
broadcast,, status defined, active
Serial0/1/0 (up): ip 172.25.0.3 dlci 108(0x6C,0x18C0), dynamic,
broadcast,, status defined, active
Serial0/1/0 (up): ip 172.25.0.2 dlci 109(0x6D,0x18D0), dynamic,
broadcast,, status defined, active
2851-rt#


2801-rt#sh frame-relay map
Serial0/3/0 (up): ip 172.25.0.1 dlci 901(0x385,0xE050), dynamic,
broadcast,, status defined, active

2821-rt#sh frame-relay map
Serial0/0/0 (up): ip 172.25.0.1 dlci 801(0x321,0xC810), dynamic,
broadcast,
CISCO, status defined, active

2621a-rt#sh frame-relay map
Serial0/0 (up): ip 172.25.0.1 dlci 601(0x259,0x9490), dynamic,
broadcast,, status defined, active

2621b-rt#sh frame-relay map
Serial0/0 (up): ip 172.25.0.1 dlci 701(0x2BD,0xACD0), dynamic,
broadcast,
CISCO, status defined, active


At this point the 2851 can ping the other routers, and the other routers can ping the 2851, but the other routers cannot ping each other.

Configuring EIGRP, I used AS 60.

2851-rt#sh run | sect router eigrp
router eigrp 60
network 172.16.0.0 0.0.0.255
network 172.25.0.0 0.0.0.255
network 172.30.255.0 0.0.0.255
passive-interface default
no passive-interface Serial0/1/0


2801-rt#sh run | sect router eigrp
router eigrp 60
passive-interface default
no passive-interface Serial0/3/0
network 172.16.2.0 0.0.0.255
network 172.25.0.0 0.0.0.255
network 172.30.255.0 0.0.0.255
no auto-summary


2821-rt#sh run | sect router eigrp
router eigrp 60
passive-interface default
no passive-interface Serial0/0/0
network 172.16.3.0 0.0.0.255
network 172.25.0.0 0.0.0.255
network 172.30.255.254 0.0.0.0
no auto-summary


2621a-rt#sh run | beg router eigrp
router eigrp 60
passive-interface default
no passive-interface Serial0/0
network 172.16.4.0 0.0.0.255
network 172.25.0.0 0.0.0.255
network 172.30.255.0 0.0.0.255
no auto-summary


2621b-rt#sh run | beg router eigrp
router eigrp 60
passive-interface default
no passive-interface Serial0/0
network 172.16.4.0 0.0.0.255
network 172.25.0.0 0.0.0.255
network 172.30.255.0 0.0.0.255
no auto-summary




EIGRP won't work right just yet, as split-horizon prevents the 2851 from forwarding routing information properly. Additionally, ping any-to-2851 will work, and 2851-to-any will work, but any-to-any will not.

Fix EIGRP by adding

no ip split-horizon eigrp 60


to the serial interface for on the multipoint router (The 2851 in this case). Change your AS if it's different than the one I used.


Routing tables should now be like the following:
2851-rt#sh ip route eigrp
172.16.0.0/16 is variably subnetted, 17 subnets, 7 masks
D 172.16.2.0/25 [90/834560] via 172.25.0.2, 00:41:56, Serial0/1/0
D 172.16.2.240/28 [90/834560] via 172.25.0.2, 00:41:56, Serial0/1/0
D 172.16.3.0/26 [90/832256] via 172.25.0.3, 00:41:56, Serial0/1/0
D 172.16.3.240/28 [90/832256] via 172.25.0.3, 00:41:56, Serial0/1/0
D 172.16.4.0/24 [90/834560] via 172.25.0.5, 00:41:56, Serial0/1/0
[90/834560] via 172.25.0.4, 00:41:56, Serial0/1/0
172.30.0.0/32 is subnetted, 7 subnets
D 172.30.255.249 [90/960000] via 172.25.0.5, 00:41:56, Serial0/1/0
D 172.30.255.251 [90/960000] via 172.25.0.4, 00:41:56, Serial0/1/0
D 172.30.255.252 [90/960000] via 172.25.0.2, 00:41:56, Serial0/1/0
D 172.30.255.254 [90/960000] via 172.25.0.3, 00:41:56, Serial0/1/0


2801-rt#sh ip route eigrp
172.16.0.0/16 is variably subnetted, 11 subnets, 6 masks
D 172.16.0.240/28 [90/1280000] via 172.25.0.1, 00:40:56, Serial0/3/0
D 172.16.3.240/28 [90/1664256] via 172.25.0.1, 00:40:56, Serial0/3/0
D 172.16.0.236/30 [90/1152256] via 172.25.0.1, 00:40:56, Serial0/3/0
D 172.16.0.32/27 [90/1280000] via 172.25.0.1, 00:40:56, Serial0/3/0
D 172.16.4.0/24 [90/1666560] via 172.25.0.1, 00:40:56, Serial0/3/0
D 172.16.0.0/27 [90/1280000] via 172.25.0.1, 00:40:56, Serial0/3/0
D 172.16.3.0/26 [90/1664256] via 172.25.0.1, 00:40:56, Serial0/3/0
D 172.16.0.64/27 [90/1280000] via 172.25.0.1, 00:40:56, Serial0/3/0
172.30.0.0/32 is subnetted, 5 subnets
D 172.30.255.255 [90/1280000] via 172.25.0.1, 00:40:56, Serial0/3/0
D 172.30.255.254 [90/1792000] via 172.25.0.1, 00:40:56, Serial0/3/0
D 172.30.255.249 [90/1792000] via 172.25.0.1, 00:40:56, Serial0/3/0
D 172.30.255.251 [90/1792000] via 172.25.0.1, 00:40:56, Serial0/3/0


2821-rt#sh ip route eigrp
172.16.0.0/16 is variably subnetted, 11 subnets, 6 masks
D 172.16.0.240/28 [90/2297856] via 172.25.0.1, 00:40:11, Serial0/0/0
D 172.16.2.240/28 [90/2684416] via 172.25.0.1, 00:40:11, Serial0/0/0
D 172.16.0.236/30 [90/2170112] via 172.25.0.1, 00:40:11, Serial0/0/0
D 172.16.0.32/27 [90/2297856] via 172.25.0.1, 00:40:11, Serial0/0/0
D 172.16.4.0/24 [90/2684416] via 172.25.0.1, 00:40:11, Serial0/0/0
D 172.16.0.0/27 [90/2297856] via 172.25.0.1, 00:40:11, Serial0/0/0
D 172.16.2.0/25 [90/2684416] via 172.25.0.1, 00:40:11, Serial0/0/0
D 172.16.0.64/27 [90/2297856] via 172.25.0.1, 00:40:11, Serial0/0/0
172.30.0.0/32 is subnetted, 5 subnets
D 172.30.255.252 [90/2809856] via 172.25.0.1, 00:40:11, Serial0/0/0
D 172.30.255.255 [90/2297856] via 172.25.0.1, 00:40:11, Serial0/0/0
D 172.30.255.249 [90/2809856] via 172.25.0.1, 00:40:11, Serial0/0/0
D 172.30.255.251 [90/2809856] via 172.25.0.1, 00:40:11, Serial0/0/0


2621a-rt#sh ip route eigrp
172.16.0.0/16 is variably subnetted, 10 subnets, 6 masks
D 172.16.0.240/28 [90/2297856] via 172.25.0.1, 01:25:06, Serial0/0
D 172.16.2.240/28 [90/2684416] via 172.25.0.1, 01:23:19, Serial0/0
D 172.16.3.240/28 [90/2682112] via 172.25.0.1, 01:25:06, Serial0/0
D 172.16.0.236/30 [90/2170112] via 172.25.0.1, 01:25:06, Serial0/0
D 172.16.0.32/27 [90/2297856] via 172.25.0.1, 01:25:06, Serial0/0
D 172.16.0.0/27 [90/2297856] via 172.25.0.1, 01:25:06, Serial0/0
D 172.16.2.0/25 [90/2684416] via 172.25.0.1, 01:23:19, Serial0/0
D 172.16.3.0/26 [90/2682112] via 172.25.0.1, 01:25:06, Serial0/0
D 172.16.0.64/27 [90/2297856] via 172.25.0.1, 01:25:06, Serial0/0
172.30.0.0/32 is subnetted, 5 subnets
D 172.30.255.252 [90/2809856] via 172.25.0.1, 01:23:19, Serial0/0
D 172.30.255.255 [90/2297856] via 172.25.0.1, 01:25:06, Serial0/0
D 172.30.255.254 [90/2809856] via 172.25.0.1, 01:25:06, Serial0/0
D 172.30.255.249 [90/2809856] via 172.25.0.1, 01:18:09, Serial0/0


2621b-rt#sh ip route eigrp
172.16.0.0/16 is variably subnetted, 10 subnets, 6 masks
D 172.16.0.240/28 [90/2297856] via 172.25.0.1, 01:20:54, Serial0/0
D 172.16.2.240/28 [90/2684416] via 172.25.0.1, 01:20:54, Serial0/0
D 172.16.3.240/28 [90/2682112] via 172.25.0.1, 01:20:54, Serial0/0
D 172.16.0.236/30 [90/2170112] via 172.25.0.1, 01:20:54, Serial0/0
D 172.16.0.32/27 [90/2297856] via 172.25.0.1, 01:20:54, Serial0/0
D 172.16.0.0/27 [90/2297856] via 172.25.0.1, 01:20:54, Serial0/0
D 172.16.2.0/25 [90/2684416] via 172.25.0.1, 01:20:54, Serial0/0
D 172.16.3.0/26 [90/2682112] via 172.25.0.1, 01:20:54, Serial0/0
D 172.16.0.64/27 [90/2297856] via 172.25.0.1, 01:20:54, Serial0/0
172.30.0.0/32 is subnetted, 5 subnets
D 172.30.255.252 [90/2809856] via 172.25.0.1, 01:20:54, Serial0/0
D 172.30.255.255 [90/2297856] via 172.25.0.1, 01:20:54, Serial0/0
D 172.30.255.254 [90/2809856] via 172.25.0.1, 01:20:54, Serial0/0
D 172.30.255.251 [90/2809856] via 172.25.0.1, 01:20:55, Serial0/0



Frame-relay route map static entries

At this point, while it looks right, the routers still can't reach each other since they do no tknow how to reply to each other properly. Fix the frame-relay route map, so that the other routers know which interface to use to reach each other.

Refer to the previously-noted dynamic frame-relay mappings above for the numbers, obtained via sh frame-relay map

2801-rt#conf t
2801-rt(config)#int s0/3/0
2801-rt(config-if)#frame-relay map ip 172.25.0.3 901
2801-rt(config-if)#frame-relay map ip 172.25.0.4 901
2801-rt(config-if)#frame-relay map ip 172.25.0.5 901
2801-rt(config-if)#end

2801-rt#sh frame-relay map
Serial0/3/0 (up): ip 172.25.0.1 dlci 901(0x385,0xE050), dynamic,
broadcast,, status defined, active
Serial0/3/0 (up): ip 172.25.0.3 dlci 901(0x385,0xE050), static,
CISCO, status defined, active
Serial0/3/0 (up): ip 172.25.0.4 dlci 901(0x385,0xE050), static,
CISCO, status defined, active
Serial0/3/0 (up): ip 172.25.0.5 dlci 901(0x385,0xE050), static,
CISCO, status defined, active



2821-rt#conf t
2821-rt(config)#int s0/0/0
2821-rt(config-if)#frame-relay map ip 172.25.0.2 801
2821-rt(config-if)#frame-relay map ip 172.25.0.4 801
2821-rt(config-if)#frame-relay map ip 172.25.0.5 801

2821-rt#sh frame-relay map
Serial0/0/0 (up): ip 172.25.0.5 dlci 801(0x321,0xC810), static,
CISCO, status defined, active
Serial0/0/0 (up): ip 172.25.0.4 dlci 801(0x321,0xC810), static,
CISCO, status defined, active
Serial0/0/0 (up): ip 172.25.0.2 dlci 801(0x321,0xC810), static,
CISCO, status defined, active
Serial0/0/0 (up): ip 172.25.0.1 dlci 801(0x321,0xC810), dynamic,
broadcast,
CISCO, status defined, active



2621a-rt#conf t
2621a-rt(config)#int s0/0
2621a-rt(config-if)#frame-relay map ip 172.25.0.2 601
2621a-rt(config-if)#frame-relay map ip 172.25.0.3 601
2621a-rt(config-if)#frame-relay map ip 172.25.0.5 601

2621a-rt#sh frame-relay ma
Serial0/0 (up): ip 172.25.0.1 dlci 601(0x259,0x9490), dynamic,
broadcast,, status defined, active
Serial0/0 (up): ip 172.25.0.2 dlci 601(0x259,0x9490), static,
CISCO, status defined, active
Serial0/0 (up): ip 172.25.0.3 dlci 601(0x259,0x9490), static,
CISCO, status defined, active
Serial0/0 (up): ip 172.25.0.5 dlci 601(0x259,0x9490), static,
CISCO, status defined, active



2621b
-rt#conf t
2621b-rt(config)#int s0/0
2621b-rt(config-if)#frame-relay map ip 172.25.0.2 701
2621b-rt(config-if)#frame-relay map ip 172.25.0.3 701
2621b-rt(config-if)#frame-relay map ip 172.25.0.4 701

2621b-rt#sh frame-relay map
Serial0/0 (up): ip 172.25.0.1 dlci 701(0x2BD,0xACD0), dynamic,
broadcast,
CISCO, status defined, active
Serial0/0 (up): ip 172.25.0.2 dlci 701(0x2BD,0xACD0), static,
CISCO, status defined, active
Serial0/0 (up): ip 172.25.0.3 dlci 701(0x2BD,0xACD0), static,
CISCO, status defined, active
Serial0/0 (up): ip 172.25.0.4 dlci 701(0x2BD,0xACD0), static,
CISCO, status defined, active



Result

Now that the maps are created, the routers should be able to ping each other:


2801-rt#ping 172.25.0.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/12 ms
2801-rt#ping 172.25.0.4

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/8 ms
2801-rt#ping 172.25.0.5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/8 ms
2801-rt#



2821-rt#ping 172.25.0.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/8 ms
2821-rt#ping 172.25.0.4

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/8 ms
2821-rt#ping 172.25.0.5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/8 ms
2821-rt#



2621a-rt#ping 172.25.0.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/8 ms
2621a-rt#ping 172.25.0.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/8 ms
2621a-rt#ping 172.25.0.5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/8 ms
2621a-rt#



2621b-rt#ping 172.25.0.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/8 ms
2621b-rt#ping 172.25.0.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/8 ms
2621b-rt#ping 172.25.0.4

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.25.0.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/8 ms
2621b-rt#




Should also be able to ping the loopback addresses of each other, and the local networks if there are any hosts.

Comments

  • mikeybinecmikeybinec Member Posts: 484 ■■■□□□□□□□
    I thought you said point to multipoint.. I don't see it
    Cisco NetAcad Cuyamaca College
    A.S. LAN Management 2010 Grossmont College
    B.S. I.T. Management 2013 National University
  • TWXTWX Member Posts: 275 ■■■□□□□□□□
    mikeybinec wrote: »
    I thought you said point to multipoint.. I don't see it

    No subinterfaces on the 2851. All links (106/601, 107/701, 108/801, 109/901) originate from the 2851, so all traffic from the other routers must pass through the 2851. The two 2621s, the 2801, and the 2821 cannot directly address each other.

    Some traceroutes:

    From the 2801 to the 2821:
    2801-rt>traceroute 172.30.255.254

    Type escape sequence to abort.
    Tracing the route to 172.30.255.254

    1 172.25.0.1 4 msec 4 msec 0 msec
    2 172.25.0.3 4 msec * 4 msec



    From the 2801 to 2621a:
    2801-rt>traceroute 172.30.255.251

    Type escape sequence to abort.
    Tracing the route to 172.30.255.251

    1 172.25.0.1 0 msec 0 msec 4 msec
    2 172.25.0.4 4 msec * 4 msec


    from 2801 to 2621b:
    2801-rt>traceroute 172.30.255.249

    Type escape sequence to abort.
    Tracing the route to 172.30.255.249

    1 172.25.0.1 0 msec 0 msec 4 msec
    2 172.25.0.5 4 msec * 4 msec




    2821 to 2801:
    2821-rt>traceroute 172.30.255.252

    Type escape sequence to abort.
    Tracing the route to 172.30.255.252

    1 172.25.0.1 4 msec 4 msec 4 msec
    2 172.25.0.2 4 msec * 4 msec


    2821 to 2621a
    2821-rt>traceroute 172.30.255.251

    Type escape sequence to abort.
    Tracing the route to 172.30.255.251

    1 172.25.0.1 4 msec 4 msec 0 msec
    2 172.25.0.4 8 msec * 4 msec


    2621a to 2821:
    2621a-rt>traceroute 172.30.255.254

    Type escape sequence to abort.
    Tracing the route to 172.30.255.254

    1 172.25.0.1 4 msec 4 msec 4 msec
    2 172.25.0.3 8 msec * 4 msec


    ..etc

    All pass through 172.25.0.1, which is the 2851, even though all routers are theoretically in the same subnet. The only one that can address all of them directly is the 2851 since it's not a multiaccess technology.
  • TWXTWX Member Posts: 275 ■■■□□□□□□□
    Okay, a revised drawing to make it a little easier to understand...

    The premise is that the subscriber only purchases four frame relay permanent virtual circuits. The HQ is the 2851, the other four sites are branch offices. For reasons outside of the scope of this exercise the network engineer has to put the five routers on one group subnet instead of using subinterfaces on the HQ router with a DLCI associated with a given subinterface and individual /30 or /32 networks for each of the four PVCs. The HQ 2851 has a higher bandwidth connection to the Frame Relay than the four branches, so it can handle all four channels at maximum speed.

    I describe this not because it's a good configuration, but because I've seen it in the curriculum and because a coworker, without getting int too much in the way of specifics, let me know that he got his posterior handed to him on the freebie CCNA R&S exam he took at CiscoLive! because he didn't know enough frame relay.

    Anyhow, now the drawing. I've created dashed bold lines to represent the four PVCs. As you know, a PVC DLCI is locally significant- it does not matter at the branch site what the HQ site DLCI is; the two customer premises ends use the DLCI as a means to identify the local link between the CP router and the SP frame switch only. If anything, the DLCI numbers are much more significant to the service provider as they're the ones that have to translate the DLCIs across their network (possibly swapping DLCIs multiple times if the entire network is frame-relay, or converting to another service provider technology and back again for long distance) so the DLCI number is less important than it might seem. I literally only serves to identify the data-link portion, and if I'm remembering the terminology correctly, is a form of logical link control that does not have a media access control associated with it unlike Ethernet.

    attachment.php?attachmentid=7265&d=1446090312


    I suppose I should add, if I were going to implement a frame relay network I would not do it this way. Not only would I not want to deal with the headaches of the static mappings by putting the routers on the same subnet and not using subinterfaces, but the 2851 HQ is a single point of failure. If the branches do not talk with each other much that might not matter too much, but if the parent company was willing to purchase one additional PVC I would be inclined to form a ring topology, where the 2851 connects to two sites, each of those sites connects to other sites, etc, and metric would determine the path around the ring.
Sign In or Register to comment.