how do you remove "switchport" from a interface?
Deathmage
Banned Posts: 2,496
in CCNA & CCENT
interface FastEthernet0/14
switchport trunk allowed vlan 1,2,10
switchport mode trunk
!
interface FastEthernet0/15
switchport trunk native vlan 10
switchport trunk allowed vlan 1,2,10
switchport mode trunk
switchport nonegotiate
!
I would like to remove all of this stuff from a interface, how do I purge it all minus flashing the switch? I've basically done what I need to do for a chapter, but I'd like to learn how ot turn this stuff off instead of flashing the config from the switch; is there even a way?
switchport trunk allowed vlan 1,2,10
switchport mode trunk
!
interface FastEthernet0/15
switchport trunk native vlan 10
switchport trunk allowed vlan 1,2,10
switchport mode trunk
switchport nonegotiate
!
I would like to remove all of this stuff from a interface, how do I purge it all minus flashing the switch? I've basically done what I need to do for a chapter, but I'd like to learn how ot turn this stuff off instead of flashing the config from the switch; is there even a way?
Comments
-
networker050184 Mod Posts: 11,962 Moddefault interface XAn expert is a man who has made all the mistakes which can be made.
-
OfWolfAndMan Member Posts: 923 ■■■■□□□□□□Yes. Here is the commands I use when I wipe switches at work:
#delete /f /r flash:vlan.dat (You may not have an option for the /f /r part depending on your switch)
#write erase
Now reboot the switch. Don't save if it prompts you to. That's it!
Edit: If you want to just remove those commands, just put no in front of them. I.E. #no switchport trunk:study:Reading: Lab Books, Ansible Documentation, Python Cookbook 2018 Goals: More Ansible/Python work for Automation, IPSpace Automation Course [X], Build Jenkins Framework for Network Automation [] -
Deathmage Banned Posts: 2,496OfWolfAndMan wrote: »Yes. Here is the commands I use when I wipe switches at work:
#delete /f /r flash:vlan.dat (You may not have an option for the /f /r part depending on your switch)
#write erase
Now reboot the switch. Don't save if it prompts you to. That's it!
Edit: If you want to just remove those commands, just put no in front of them. I.E. #no switchport trunk
thank you sir!!!!