UCS iSCSI Boot Question

jamesp1983jamesp1983 Member Posts: 2,475 ■■■■□□□□□□
I have a question in regards to iSCSI boot with the UCS B-series. My company is running UCS 2.2(1c) and we have a NetApp as well. (Network is all Nexus based) We have two SPs that need to iSCSI boot, but we can only get one blade at a time to iSCSI boot. They have separate IQNs, IPs, etc. We have both of them in the same native VLAN and they are configured to talk to the same target. We have tried putting each in a separate VLAN, with different IPs, different blades, FIA vs B, etc and have had no luck. It seems like there is some type of limit that is only allowing us to have 1 iSCSI booting blade up at a time. We have tried booting the blades in various sequences with no luck either. One blade runs Server 2008 R2 SP1, and the other runs ESXi 5.5.

Again, you can boot them individually so the templates, boot params, and pools are alright, but if you try to boot both, the second device will fail to properly mount its LUN. The strange part is the storage device sees the connection attempts from the second node, but some piece is failing for the second blade.

"Check both the destination and return path when a route fails." "Switches create a network. Routers connect networks."


Sign In or Register to comment.