Weird DNS issue

RomBUSRomBUS ■■■■□□□□□□ Posts: 699Member ■■■■□□□□□□
Hello,

I normally do not post issues I face in my work place but I've been having this issue in my work environment and it's been increasingly annoying because I have not found a solution. To make this story short we recently changed one of our domain controllers to another physical box (the old one was getting...dated) and de-commissioned the old one. The cut-over worked perfectly except for one problem...some of our clients will not resolve the file and print server by its hostname...it will only resolve by it's IP address or in some cases by FQDN. At first I had thought it was our XP computers (all of them) that had the issue resolving by hostname but I was wrong when I figured out even some (not all) of our Windows 7 clients were experiencing the same problem. The only way to have clients that were experiencing this to have them access files or access the network printer was by IP address or FQDN of the server (even pinging). I have tried everything from the DNS/DHCP side of things on both the client's end and our DHCP/DNS server. None of our other servers are experiencing this. I just thought I would ask and see if anyone else has experienced this sort of thing and could get some suggestions

All servers mentioned in this post are running Windows Server 2003 R2 Enterprise


Here are the things I have tried over the past week:

1) Reboot the file/print server since promoting the new DC(DHCP/DNS server as well) (obviously the first thing I tried)

2) Re-registering the DNS entry for the file/print server

3) Added DNS suffix on client's end that were having this issue

Thanks for reading

Comments

Sign In or Register to comment.