Options

I must be going blind....

DeathmageDeathmage Banned Posts: 2,496
now the router won't work to the L3! before this turns into a "Trevor your a moron" thread, does anyone see what is wrong with this config; I'm just not seeing it. I swear if I'm missing a period or one line of code like back in COBOL days I'm going to be this smiley, physically and literally.... crash.gif


Here is a picture of the topology:



Cisco 2600:

Cisco-2600-1>enable
Password:
Cisco-2600-1#show config
Using 1127 out of 29688 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco-2600-1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Yams$xS86wm2z/aVZLJUwzcsWz/
enable password cisco
!
no aaa new-model
!
resource policy
!
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username trevor password 0 nowyoudidit44
!
!
!
!
!
!
!
interface FastEthernet0/0
description To_Cisco-2950(LAN 1)
ip address 172.16.7.9 255.255.255.0
speed auto
full-duplex
!
interface Serial0/0
description To_Cisco-CORE-1721
ip address 172.16.5.6 255.255.255.0
no fair-queue
!
ip route 192.168.102.0 255.255.255.0 172.16.7.10
ip route 192.168.104.0 255.255.255.0 172.16.7.10
ip route 192.168.106.0 255.255.255.0 172.16.5.5
ip route 192.168.108.0 255.255.255.0 172.16.5.5
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 5 30
line aux 0
line vty 0 4
password cisco
login local
line vty 5 15
password cisco
login local
!
!
end

Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#
Cisco-2600-1#ping 172.16.7.9

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.7.9, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
Cisco-2600-1#ping 172.16.7.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.7.10, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Cisco-2600-1#

Cisco 3550:

Cisco 3550:
Cisco-3550-LAN-1#
Cisco-3550-LAN-1#show config
Using 3267 out of 393216 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco-3550-LAN-1
!
!
no aaa new-model
ip subnet-zero
ip routing
!
!
!
crypto pki trustpoint TP-self-signed-3289515776
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3289515776
revocation-check none
rsakeypair TP-self-signed-3289515776
!
!
crypto pki certificate chain TP-self-signed-3289515776
certificate self-signed 01 nvram:IOS-Self-Sig#3601.cer
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 200
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100
switchport mode trunk
!
interface FastEthernet0/3
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/13
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/24
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 80
switchport mode trunk
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
no ip address
shutdown
!
interface Vlan80
description "to-cisco-2600"
ip address 172.16.7.10 255.255.255.0
!
interface Vlan100
ip address 192.168.102.11 255.255.255.0
!
interface Vlan200
ip address 192.168.104.11 255.255.255.0
!
ip classless
ip route 192.168.106.0 255.255.255.0 172.16.7.9
ip route 192.168.108.0 255.255.255.0 172.16.7.9
ip http server
ip http secure-server
!
!
!

Cisco-3550-LAN-1#ping 172.16.7.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.7.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
Cisco-3550-LAN-1#
*Mar 1 01:20:29.155: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to down
*Mar 1 01:20:29.155: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan80, changed state to down
*Mar 1 01:20:30.159: %LINK-3-UPDOWN: Interface FastEthernet0/24, changed state to down
*Mar 1 01:20:38.675: %LINK-3-UPDOWN: Interface FastEthernet0/24, changed state to up
*Mar 1 01:20:40.679: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up
Cisco-3550-LAN-1#ping 172.16.7.9

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.7.9, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Cisco-3550-LAN-1#
*Mar 1 01:21:10.679: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan80, changed state to up
Cisco-3550-LAN-1#ping 172.16.7.9

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.7.9, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Cisco-3550-LAN-1#
*Mar 1 01:29:31.699: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to down
*Mar 1 01:29:31.699: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan80, changed state to down
*Mar 1 01:29:32.703: %LINK-3-UPDOWN: Interface FastEthernet0/24, changed state to down
*Mar 1 01:29:54.659: %LINK-3-UPDOWN: Interface FastEthernet0/24, changed state to up
*Mar 1 01:29:56.663: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up
*Mar 1 01:30:04.983: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
*Mar 1 01:30:05.983: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
*Mar 1 01:30:06.983: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
*Mar 1 01:30:26.663: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan80, changed state to up
*Mar 1 01:30:36.983: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan200, changed state to up
*Mar 1 01:30:56.699: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
*Mar 1 01:30:56.699: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan100, changed state to down
*Mar 1 01:31:01.223: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
Cisco-3550-LAN-1#
Cisco-3550-LAN-1#ping 192.168.102.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.102.11, timeout is 2 seconds:
..!!!
Success rate is 60 percent (3/5), round-trip min/avg/max = 1/1/1 ms
Cisco-3550-LAN-1#
*Mar 1 01:31:31.223: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan100, changed state to upping 192.168.102.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.102.11, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
Cisco-3550-LAN-1#ping 192.168.102.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.102.10, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/2/4 ms
Cisco-3550-LAN-1#ping 192.168.102.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.102.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Cisco-3550-LAN-1#ping 192.168.102.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.102.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Cisco-3550-LAN-1#ping 192.168.104.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.104.11, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
Cisco-3550-LAN-1#ping 192.168.104.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.104.10, timeout is 2 seconds:
..!!!
Success rate is 60 percent (3/5), round-trip min/avg/max = 1/3/4 ms
Cisco-3550-LAN-1#ping 192.168.104.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.104.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/8 ms
Cisco-3550-LAN-1#ping 192.168.104.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.104.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms
Cisco-3550-LAN-1#ping 172.16.7.9

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.7.9, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Cisco-3550-LAN-1#ping 172.16.7.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.7.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

Comments

  • Options
    fredrikjjfredrikjj Member Posts: 879
    The 3550 is sending tagged frames and the router is dropping them.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    fredrikjj wrote: »
    The 3550 is sending tagged frames and the router is dropping them.

    so basically what you saying is ...one line...

    so I'm taking a educated guess:

    interface FastEthernet0/24
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 80 - IS NOT NEEDED?
    switchport mode trunk


    if this is so... on the verge of crash.gif ....
  • Options
    VinnyCiscoVinnyCisco Member Posts: 176
    Are you trying ROAS? I don't see a trunk configuration or sub interfaces on the router.

    Is that what you are talking about?
    "Failure is the prerequisite of Success" - V. G.
  • Options
    fredrikjjfredrikjj Member Posts: 879
    Deathmage wrote: »
    so basically what you saying is ...one line...

    so I'm taking a educated guess:

    interface FastEthernet0/24
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 80 - IS NOT NEEDED?
    switchport mode trunk


    if this is so... on the verge of crash.gif ....

    You've configured a trunk port with 1 allowed VLAN, vlan 80. When something in vlan 80 on the switch sends a frame out that port the 802.1q tag is added. The router interface is unaware of vlan 80, it just expects normal Ethernet frames to arrive. In other words, what the switch sends and the router expects to receive are different. Communication router to switch will also fail but reason will be the opposite. You could fix it on the router side or on the switch side.

    PS.
    Basically, you need to either stop tagging the frames on the switch or make the router interface aware of vlan 80 and accept those frames.

    PPS.
    If what I'm saying is confusing, go here: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3550/software/release/12-2_44_se/configuration/guide/3550SCG/swvlan.html
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    fredrikjj wrote: »
    You've configured a trunk port with 1 allowed VLAN, vlan 80. When something in vlan 80 on the switch sends a frame out that port the 802.1q tag is added. The router interface is unaware of vlan 80, it just expects normal Ethernet frames to arrive. In other words, what the switch sends and the router expects to receive are different. Communication router to switch will also fail but reason will be the opposite. You could fix it on the router side or on the switch side.

    PS.
    Basically, you need to either stop tagging the frames on the switch or make the router interface aware of vlan 80 and accept those frames.

    PPS.
    If what I'm saying is confusing, go here: Catalyst 3550 Multilayer Switch Software Configuration Guide, Rel. 12.2(44)SE - Configuring VLANs [Cisco Catalyst 3550 Series Switches] - Cisco


    I follow completely. I do see that I forgot to reference the vlan 80 on the router side. Just because I like learning, going to remove the tagging on the switch to get it working. And then do RoAS with using multiple vlans per connection, sub-interfaces basically. I've done it twice before just need ot find my notes and cater it to this topology.

    I just sometimes need a second set of eyes looking at things; I'm not perfect I miss things.

    Thanks for the clarification!
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    At the dealership right now doing a transmission flush on my car and in normal fashion i can't just wait till I get home.

    going to do this:

    Cisco 2600:

    interface FastEthernet0/0 |
    description To_Cisco-3550(LAN 1-2) |
    ip address 172.16.7.9 255.255.255.0 | - I'm pretty sure I do need this configured, but I don't have | my notes so I could be wrong
    speed auto |
    full-duplex |
    !
    c2600#configure terminal Enter configuration commands, one per line. End with CNTL/Z. !

    c2600(config)#int fastEthernet 0/0.80
    c2600(config-subif)#encapsulation dot1Q 1 native - not sure if this is needed. icon_lol.gif
    c2600(config-subif)#encapsulation dot1Q 80
    c2600(config-subif)#ip address 172.16.7.12 255.255.255.0
    c2600(config-subif)#exit
    c2600(config)#int fastEthernet 0/0.100
    c2600(config-subif)#encapsulation dot1Q 100
    c2600(config-subif)#ip address 192.168.102.12 255.255.255.0
    c2600(config-subif)#exit
    c2600(config)#int fastEthernet 0/0.200
    c2600(config-subif)#encapsulation dot1Q 200
    c2600(config-subif)#ip address 192.168.104.12 255.255.255.0
    c2600(config-subif)#exit

    I'm pretty sure if I set that up on the 2600 router that should work...

    thoughts?
  • Options
    Jon_CiscoJon_Cisco Member Posts: 1,772 ■■■■■■■■□□
    Sounds like you need a remote vpn into your lab from your phone :)
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Jon_Cisco wrote: »
    Sounds like you need a remote vpn into your lab from your phone :)

    ...your evil... you planned the thought into my brain now!
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Worked like a champ!

    thanks guys for pointing out my mistakes!!!!!! icon_bounce.gif

    documenting this stuff so I won't forget it.

    3550:

    Cisco-3550-LAN-1#
    Cisco-3550-LAN-1#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Cisco-3550-LAN-1(config)#inter fa0/24
    Cisco-3550-LAN-1(config-if)#switchport trunk allowed vlan 80,100,200
    Cisco-3550-LAN-1(config-if)#switchport trunk allowed vlan 1,80,100,200
    Cisco-3550-LAN-1(config-if)#exit
    Cisco-3550-LAN-1(config)#exit
    Cisco-3550-LAN-1#
    *Mar 1 00:12:21.035: %SYS-5-CONFIG_I: Configured from console by consolecopy
    Cisco-3550-LAN-1#copy ru
    Cisco-3550-LAN-1#copy running-config st
    Cisco-3550-LAN-1#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Cisco-3550-LAN-1#
    Cisco-3550-LAN-1#show config
    Using 3277 out of 393216 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Cisco-3550-LAN-1
    !
    !
    no aaa new-model
    ip subnet-zero
    ip routing
    !
    !
    !
    crypto pki trustpoint TP-self-signed-3289515776
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3289515776
    revocation-check none
    rsakeypair TP-self-signed-3289515776
    !
    !
    crypto pki certificate chain TP-self-signed-3289515776
    certificate self-signed 01 nvram:IOS-Self-Sig#3601.cer
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 200
    switchport mode trunk
    !
    interface FastEthernet0/2
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 100
    switchport mode trunk
    !
    interface FastEthernet0/3
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/4
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/5
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/6
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/7
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/8
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/9
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/10
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/11
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/12
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/13
    switchport mode access
    !
    interface FastEthernet0/14
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/15
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/16
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/17
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/18
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/19
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/20
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/21
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/22
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/23
    switchport access vlan 80
    switchport mode access
    !
    interface FastEthernet0/24
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,80,100,200
    switchport mode trunk
    !
    interface GigabitEthernet0/1
    switchport mode dynamic desirable
    !
    interface GigabitEthernet0/2
    switchport mode dynamic desirable
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan80
    description "to-cisco-2600"
    ip address 172.16.7.10 255.255.255.0
    !
    interface Vlan100
    ip address 192.168.102.11 255.255.255.0
    !
    interface Vlan200
    ip address 192.168.104.11 255.255.255.0
    !
    ip classless
    ip route 192.168.106.0 255.255.255.0 172.16.7.9
    ip route 192.168.108.0 255.255.255.0 172.16.7.9
    ip http server
    ip http secure-server
    !

    Cisco-3550-LAN-1#ping 172.16.7.10

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.7.10, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    Cisco-3550-LAN-1#ping 172.16.7.9

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.7.9, timeout is 2 seconds:
    .!!!!
    Success rate is 80 percent (4/5), round-trip min/avg/max = 1/2/4 ms
    Cisco-3550-LAN-1#ping 172.16.7.9

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.7.9, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    Cisco-3550-LAN-1#ping 192.168.102.12

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.102.12, timeout is 2 seconds:
    .!!!!
    Success rate is 80 percent (4/5), round-trip min/avg/max = 1/2/4 ms
    Cisco-3550-LAN-1#ping 192.168.102.12

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.102.12, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    Cisco-3550-LAN-1#ping 192.168.104.12

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.12, timeout is 2 seconds:
    .!!!!
    Success rate is 80 percent (4/5), round-trip min/avg/max = 1/2/4 ms
    Cisco-3550-LAN-1#ping 192.168.104.12

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.12, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    Cisco-3550-LAN-1#

    2600:

    Cisco-2600-1>
    Cisco-2600-1>
    Cisco-2600-1>enable
    Password:
    Cisco-2600-1#show config
    Using 1127 out of 29688 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Cisco-2600-1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$Yams$xS86wm2z/aVZLJUwzcsWz/
    enable password cisco
    !
    no aaa new-model
    !
    resource policy
    !
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username trevor password 0 nowyoudidit44
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description To_Cisco-2950(LAN 1)
    ip address 172.16.7.9 255.255.255.0
    speed auto
    full-duplex
    !
    interface Serial0/0
    description To_Cisco-CORE-1721
    ip address 172.16.5.6 255.255.255.0
    no fair-queue
    !
    ip route 192.168.102.0 255.255.255.0 172.16.7.10
    ip route 192.168.104.0 255.255.255.0 172.16.7.10
    ip route 192.168.106.0 255.255.255.0 172.16.5.5
    ip route 192.168.108.0 255.255.255.0 172.16.5.5
    !

    Cisco-2600-1#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Cisco-2600-1(config)#int fa0/0
    Cisco-2600-1(config-if)#no ip add
    Cisco-2600-1(config-if)#exit
    Cisco-2600-1(config)#exit
    Cisco-2600-1#copy
    Cisco-2600-1#copy r
    *Mar 1 01:28:54.924: %SYS-5-CONFIG_I: Configured from console by consoleu
    Cisco-2600-1#copy running-config st
    Cisco-2600-1#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Cisco-2600-1#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Cisco-2600-1(config)#inter fa0/0.80
    Cisco-2600-1(config-subif)#encap
    Cisco-2600-1(config-subif)#encapsulation dot1q 80
    Cisco-2600-1(config-subif)#ip add 172.16.7.9 255.255.255.0
    Cisco-2600-1(config-subif)#exit
    Cisco-2600-1(config)#inter fa0/0.100
    Cisco-2600-1(config-subif)#encapsulation dot1q 100
    Cisco-2600-1(config-subif)#ip add 192.168.102.12 255.255.255.0
    Cisco-2600-1(config-subif)#exit
    Cisco-2600-1(config)#inter fa0/0.200
    Cisco-2600-1(config-subif)#encapsulation dot1q 200
    Cisco-2600-1(config-subif)#ip add 192.168.104.12 255.255.255.0
    Cisco-2600-1(config-subif)#exit
    Cisco-2600-1(config)#exit
    Cisco-2600-1#copy
    *Mar 1 01:31:47.964: %SYS-5-CONFIG_I: Configured from console by consoleru
    Cisco-2600-1#copy running-config st
    Cisco-2600-1#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Cisco-2600-1#show config
    Using 1393 out of 29688 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Cisco-2600-1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$Yams$xS86wm2z/aVZLJUwzcsWz/
    enable password cisco
    !
    no aaa new-model
    !
    resource policy
    !
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username trevor password 0 nowyoudidit44
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description To_Cisco-2950(LAN 1)
    no ip address
    speed auto
    full-duplex
    !
    interface FastEthernet0/0.80
    encapsulation dot1Q 80
    ip address 172.16.7.9 255.255.255.0
    !
    interface FastEthernet0/0.100
    encapsulation dot1Q 100
    ip address 192.168.102.12 255.255.255.0
    !
    interface FastEthernet0/0.200
    encapsulation dot1Q 200
    ip address 192.168.104.12 255.255.255.0
    !
    interface Serial0/0
    description To_Cisco-CORE-1721
    ip address 172.16.5.6 255.255.255.0
    no fair-queue
    !
    ip route 192.168.102.0 255.255.255.0 172.16.7.10
    ip route 192.168.104.0 255.255.255.0 172.16.7.10
    ip route 192.168.106.0 255.255.255.0 172.16.5.5
    ip route 192.168.108.0 255.255.255.0 172.16.5.5
    !
    !

    Cisco-2600-1#ping 172.16.7.10

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.7.10, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    Cisco-2600-1#ping 192.168.102.11

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.102.11, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms
    Cisco-2600-1#ping 192.168.104.11

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.11, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms
    Cisco-2600-1#
Sign In or Register to comment.