What centOS version for the exam?

joemc3joemc3 Posts: 141Member ■■■□□□□□□□
I currently have 6.6.

Thank you!

Comments

  • hazizhaziz Posts: 21Member ■□□□□□□□□□
    Centos 6.6 should be fine. Also install Debian or one of it's derivatives. I would not recommend Centos 7 for the exam due to their switch to systems.
Sign In or Register to comment.