Troubleshooting Server 2012 R2 on MBP

houjihouji Posts: 2Registered Users ■□□□□□□□□□
Hey all,

Recently I started studying for my 70-410. In an effort to make my studying more mobile, I decided I wanted to run Windows Server 2012 R2 on a VM from my 2014 MBP.

I am using VirtualBox. When installing the ISO file from Try Windows Server 2012 R2 | TechNet Evaluation Center , I end up getting an error: 0x80070570 Windows cannot install required files. The file may be corrupt or missing..

Through my research I found this is mainly due to bad media or a corrupt file. I have re-downloaded the ISO five times and I still get the same error. Anybody have any ideas what my next step should be? Not being able to even deploy one copy is really hampering my studies. Should I not be using VirtualBox at all? I have a hard time believing there is something wrong with the image I pulled off of microsoft.com, especially because I've re-downloaded it five times.

Comments

  • pjd007pjd007 Posts: 277Member ■■■□□□□□□□
    Have you tried running checkdisk in case you've got a dodgy HDD ?
  • houjihouji Posts: 2Registered Users ■□□□□□□□□□
    Problem RESOLVED.icon_cheers.gif It was in fact the ISO file. I downloaded it two more times (7 times total!icon_cry.gif) and was able to get a usable ISO.

    Side note: Microsoft doesn't release the MD5 sums of their ISO's so I wasn't able to check those. I ran a scan on my drive and it appeared fine.
Sign In or Register to comment.