Auto-Reg into SIP, not SCCP

Gurus...

I have Auto-Reg turned on for a pair of Subs... and I've left the Enterprise Parameter for "Auto-Reg Phone Protocol" set as SCCP.

However, the two phones I auto-reg'd yesterday did so just fine... except that both enrolled as SIP phones. Not a biggie... got a bunch of both. But, these new 8945's should match all the rest, which is SCCP.

It's so odd to look at my list of auto-reg'd phones... and see a long list of SCCP, with the last two being SIP.

Any ideas come to mind why that would happen?

Thanks in advance.
Mike
There are only 10 kinds of people... those who understand binary, and those that don't.

CCIE Studies: Written passed: Jan 21/12 Lab Prep: Hours reading: 385. Hours labbing: 110

Taking a time-out to add the CCVP. Capitalizing on a current IPT pilot project.

Comments

  • negru_tudornegru_tudor Senior Member Posts: 473Member ■■■□□□□□□□
    You might have solved this one though but if not, did you check under Device -> Device Settings -> Device Defaults, under the 8945's Protocol field?
    2017-2018 goals:
    [X] CIPTV2 300-075
    [ ] SIP School SSCA
    [X] CCNP Switch 300-115 [X] CCNP Route 300-101 [X] CCNP Tshoot 300-135
    [ ] LPIC1-101 [ ] LPIC1-102 (wishful thinking)
Sign In or Register to comment.