Ping failed in LAN - packet tracer
shush
Member Posts: 10 ■□□□□□□□□□
in CCNA & CCENT
Hi, i'm started using packet tracer recently, so sorry if my question isn't in the level of this forum.
I built a LAN with 1 router, 3 switches and 4 PC.
Here is a picture of the network:
The number of the routers start from 4 because I have another LAN in this project.
so the problem is that from PC 3 and 4 there is a ping to the router, but not from pc 1 and 2.
Switch 4 is in VTP mode sever, and the switches 5 and 6 in VTP mode client.
The VTP domain is Cisco.
PC 1 ip add:40.0.0.1
sb 255.255.255.0
DG 40.0.0.254
PC 2 ip add:40.0.0.2
sb 255.255.255.0
DG 40.0.0.254
PC 3 ip add:50.0.0.1
sb 255.255.255.0
DG 50.0.0.254
PC 4 ip add:50.0.0.2
sb 255.255.255.0
DG 50.0.0.254
Router:
interface FastEthernet0/0 no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 40
ip address 40.0.0.254 255.255.255.0
!
interface FastEthernet0/0.2
encapsulation dot1Q 50
ip address 50.0.0.254 255.255.255.0
!
Switch 4:
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet1/1
switchport mode trunk
!
interface FastEthernet2/1
switchport mode trunk
!
Switch 5:
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet1/1
switchport mode trunk
!
interface FastEthernet2/1
switchport access vlan 40
switchport mode access
!
interface FastEthernet3/1
switchport access vlan 40
switchport mode access
!
Switch 6:
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet1/1
switchport mode trunk
!
interface FastEthernet2/1
switchport access vlan 50
switchport mode access
!
interface FastEthernet3/1
switchport access vlan 50
switchport mode access
!
I built a LAN with 1 router, 3 switches and 4 PC.
Here is a picture of the network:
The number of the routers start from 4 because I have another LAN in this project.
so the problem is that from PC 3 and 4 there is a ping to the router, but not from pc 1 and 2.
Switch 4 is in VTP mode sever, and the switches 5 and 6 in VTP mode client.
The VTP domain is Cisco.
PC 1 ip add:40.0.0.1
sb 255.255.255.0
DG 40.0.0.254
PC 2 ip add:40.0.0.2
sb 255.255.255.0
DG 40.0.0.254
PC 3 ip add:50.0.0.1
sb 255.255.255.0
DG 50.0.0.254
PC 4 ip add:50.0.0.2
sb 255.255.255.0
DG 50.0.0.254
Router:
interface FastEthernet0/0 no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 40
ip address 40.0.0.254 255.255.255.0
!
interface FastEthernet0/0.2
encapsulation dot1Q 50
ip address 50.0.0.254 255.255.255.0
!
Switch 4:
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet1/1
switchport mode trunk
!
interface FastEthernet2/1
switchport mode trunk
!
Switch 5:
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet1/1
switchport mode trunk
!
interface FastEthernet2/1
switchport access vlan 40
switchport mode access
!
interface FastEthernet3/1
switchport access vlan 40
switchport mode access
!
Switch 6:
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet1/1
switchport mode trunk
!
interface FastEthernet2/1
switchport access vlan 50
switchport mode access
!
interface FastEthernet3/1
switchport access vlan 50
switchport mode access
!
Comments
-
Priston Member Posts: 999 ■■■■□□□□□□Can PC1 ping PC2?
What does show vlan on switch 5 say?A.A.S. in Networking Technologies
A+, Network+, CCNA -
Nans Member Posts: 160Please use trace route and try till where the packet travels. That will give you the answer of where the problem is. Try to ping between both the computers and see if that works. Mostly the problem might be with the default gateway since the packets doesn't know where to go make sure you enter it manually again.
Even I am learning. I just suggested some possible problems. Please post Show Vlan brief and Show int trunk screenshots too to further narrow the issue.
Regards2016 Certification Goals: CCNP Route /COLOR][B][/B][I][B]X[/B][/I][COLOR=#008000-->Switch/COLOR]:study:[COLOR=#ff8c00-->TShoot[], CCDP [] -
james43026 Member Posts: 303 ■■□□□□□□□□If I were you I would upload the .PKT file on this thread. Then we can open up your lab and check it out.
-
koz24 Member Posts: 766 ■■■■□□□□□□Hi, the glaring issue I see with your topology is that you have a Layer 2 loop! There is a loop between SW4-SW5-SW6 and none of the interfaces are blocking, that's weird! One of those interfaces SHOULD be blocking to close the loop.
Which version of STP are you running? Maybe try a Switch(config)#spanning-tree mode rapid-pvst on your switches. -
koz24 Member Posts: 766 ■■■■□□□□□□Please try this lab again with an 1841 Router and 2950T-24 switches.
-
_Gonzalo_ Member Posts: 113Hi, i'm started using packet tracer recently, so sorry if my question isn't in the level of this forum.
Well, this is CCENT-CCNA forum... Basic questions go here!
First of all, for any issue that you may have, you need to isolate the causes. At this point and based on the information you shared, you can say that VLAN 50 works. And, as it works, it makes sense to say that, at least, SW6, SW4´s trunk to router and router´s fa0/0.2 are OK.
Now, it could be an issue with:
Router´s fa0/0.1 (you can ping from VLAN 50 -which is known to be working- to test VLAN 40´s gateway)
SW5, or SW4-SW5 link AND SW5-SW6 link (this last one is unlikely)
PC´s configuration
Take a look to these three and make sure they are OK, and you can continue from there if needed.
And, to answer koz24´s question of why there are no blocked STP ports as well, it´s due to having more than one VLAN. If a port is blocked for VLAN 40 and it is not for VLAN 50, the port will be green. -
shush Member Posts: 10 ■□□□□□□□□□Ok, now I'm confused.
I did what koz24 told me to do.
The " Switch(config)#spanning-tree mode rapid-pvst " not worked, so I did his second idea and I used the 1841 Router and 2950T-24 switches, and now it works.
However, I very curious why it didn't worked with the router PT and switches PT(when I used the same topology with the same routers and switches in packet tracer in my class it worked fine).
If anyone here has time to look in my project and figure it out,I'll appreciate it very much.
Link to download the project:
https://drive.google.com/file/d/0B1E1rMpdlL7fZHh1d3c5SzBGN3c/view?usp=sharing
the password for the router and the switches is 1234 -
Priston Member Posts: 999 ■■■■□□□□□□Check your vlan database looks like VTP isn't updated all your switches
switch 4 has vlan 50
switch 5 has vlan 40
switch 6 has vlan 50
I believe since the VTP revision number is the same on all 3 switches VTP isn't updated because it thinks it has the same database.
If you add vlan 40 to switch 4 it will update the others.A.A.S. in Networking Technologies
A+, Network+, CCNA -
shush Member Posts: 10 ■□□□□□□□□□Check your vlan database looks like VTP isn't updated all your switches
switch 4 has vlan 50
switch 5 has vlan 40
switch 6 has vlan 50
I believe since the VTP revision number is the same on all 3 switches VTP isn't updated because it thinks it has the same database.
If you add vlan 40 to switch 4 it will update the others.