Any Brocade experts here?

taternuts666taternuts666 Member Posts: 200
So I recently started a position for a new company where they apparently used to rely on some outside IT services but have since discontinued that. Unfortunately I don't have a whole lot of documentation about my environment but here is a problem I'm having with a Brocade switch.

We have a Brocade FESX 448. This is our core switch (and doesn't have a redundant power supply installed!!!!). Also it is out of warranty. Currently it's functioning just fine as far as passing traffic with no problems but we noticed that the LED lights are blinking in unison and in a alternating pattern.

This looked funky to me so I decided to try to Telnet into it. Didn't work.
I tried SSH. Didn't work. In fact I can't even ping the switch.....

So I grabbed a serial console cable and tried to console in.... Nothing. I tested the cable on another switch and it works fine.

I power cycled the switch outside of business hours thinking this may clear up a "locked up" state. Still does the same thing.

Does anyone have any ideas on what I can do to get into this switch and look at what's going on? Unfortunately I don't have a backup config on hand either so if this goes down I will have to re-config manually from a text file.


  • kurosaki00kurosaki00 Member Posts: 973
    Did you use the standard :
    Baud: 9600 bps
    Data bits: 8
    Parity: None
    Stop bits: 1
    Flow control: None


    The issue is you're not getting a prompt... which is weird. If you get it to work you can click "b" when you reload it for options. But I really have no idea why the console port wouldnt be working
  • taternuts666taternuts666 Member Posts: 200
    Yea I have all those standard settings. Maybe it's just a Putty thing? i've never had a switch not work with Putty but I guess I can give another terminal program a try.
Sign In or Register to comment.