WGU website issues.

joemc3joemc3 Member Posts: 141 ■■■□□□□□□□
Hello all, I am trying to do my orientation and I am having issues with all 3 browsers. IE, firefox and chrome are not launching my orientation. I have cleared caches and added them to trusted sites. Fire fox just shows a blank screen, and this error message is from IE.

To allow https://lrps.wgu.edu/Provision/47880058 to be used in a starting point URL, your EZproxy administrator must first authorize the hostname of this URL in the config.txt file.
Within this database's section of config.txt, either the following line must be added: or, alternatively, a RedirectSafe for this host or domain may be appropriate.
After editing config.txt, the EZproxy server must be restarted to make changes take effect.

Any advice?

Comments

  • rhinotxrhinotx Member Posts: 6 ■□□□□□□□□□
    Looks like your trying to access via work or school network that has a proxy setup. You would have to talk to you IT to authorize the site or find a way around the proxy.
  • cyberguyprcyberguypr Senior Member Mod Posts: 6,882 Mod
    Are you connecting from a library or an educational institution by any chance?
  • joemc3joemc3 Member Posts: 141 ■■■□□□□□□□
    I was at home when the issues were occurring. After I created a ticket i believe they hit the switch and everything worked well afterward. I still had some issues with videos, I made another ticket and they were having issues with the host. Just a very unfortunate day. Thank you for your replies!
Sign In or Register to comment.