Help: Configuring Frame Relay Network Lab problem

khgiphvikhgiphvi Member Posts: 1 ■□□□□□□□□□
Can anyone help with this problem?

I tried following the Configuring a Frame Relay network lab in my own lab network but I'm not able to bring up the third serial interface on my 2520 router.

I'm using a 2520 router as the frame-relay switch and two 2503 routers and a 2509 router as end switches. I have success with the 2509 and one of the 2503 routers with the interfaces connected to the frame-relay switches showing up and up. These routers are connected to the FR switch through the FR's S0 and S1 interfaces. The FR switch's (2520's) S2 and S3 interfaces are indicated in the back with Serial 2 (A/S) and Serial 3(A/S). A show int on these two says that they are in sync mode. The one that I have connected to the other 2503 router shows down and down:

Serial3 is down, line protocol is down
Hardware is CD2430 in sync mode
MTU 1500 bytes, BW 115 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec)
LMI enq sent 0, LMI stat recvd 0, LMI upd recvd 0
LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0, DCE LMI down
LMI DLCI 1023 LMI type is CISCO frame relay DCE
Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface broadcasts 0
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 246 interface resets
0 output buffer failures, 0 output buffers swapped out

Note the DCE LMI Down message. I have tried switching cables, using a different end router, switching between S2 and S3 on the FR switch, but I'm getting the same result each time.

Does anyone have some tips?



  • Options
    mikej412mikej412 Member Posts: 10,086 ■■■■■■■■■■
    khgiphvi wrote:
    Note the DCE LMI Down message.
    Note the Serial3 is down right at the beginning.

    What is your interface configuration for that port? What does a sh controller show for the cable/clocking for that port and does it match the cable/swapped cable? Was that swapped cable from one of the working port/router combinations? Have you ever seen that port work?

    What's the configuration on the other end? Are you sure the remote end is not administratively down or disabled in the configuration?

    Are you saying neither S2 or S3 works on the frame switch?
    :mike: Cisco Certifications -- Collect the Entire Set!
Sign In or Register to comment.