DHCP Cisco router leases IP configuration but doesn't ping hosts

sacredboysacredboy Member Posts: 303 ■■■□□□□□□□
Hello guys.
I have 2811 Cisco router which I configured as a DHCP server. The configuration is very basic.
[I]ip dhcp excluded-address 172.16.10.1 172.16.10.10[/I]
[I]ip dhcp excluded-address 192.168.20.1 192.168.20.10[/I]
[I]![/I]
[I]ip dhcp pool VOICE[/I]
[I]network 172.16.10.0 255.255.255.0[/I]
[I]default-router 172.16.10.1 [/I]
[I]option 150 ip 172.16.10.1 [/I]
[I]![/I]
[I]ip dhcp pool DATA[/I]
[I]network 192.168.20.0 255.255.255.0[/I]
[I]default-router 192.168.20.1 [/I]
[I]![/I]
[I]interface FastEthernet0/0[/I]
[I]ip address 10.10.10.1 255.255.255.252[/I]
[I]duplex auto[/I]
[I]speed auto[/I]
[I]![/I]
[I]interface FastEthernet0/1[/I]
[I]no ip address[/I]
[I]duplex auto[/I]
[I]speed auto[/I]
[I]![/I]
[I]interface FastEthernet0/1.10[/I]
[I]description **VOICE VLAN INTERFACE**[/I]
[I]encapsulation dot1Q 10[/I]
[I]ip address 172.16.10.1 255.255.255.0[/I]
[I]![/I]
[I]interface FastEthernet0/1.20[/I]
[I]description **DATA VLAN INTERFACE**[/I]
[I]encapsulation dot1Q 20[/I]
[I]ip address 192.168.20.1 255.255.255.0[/I]
The IP addresses are leased successfully.
[I]SYD-RTR-CME#show ip dhcp binding [/I]
[I]Bindings from all pools not associated with VRF:[/I]
[I]IP address Client-ID/ Lease expiration Type[/I]
[I]Hardware address/[/I]
[I]User name[/I]
[I]172.16.10.11 0100.1f9e.24bf.08 Dec 18 2015 03:00 PM Automatic[/I]
[I]192.168.20.11 01bc.aec5.51f6.39 Dec 18 2015 03:04 PM Automatic[/I]

Below is TCP/IP configuration of the host.
[I]C:\Users\win7>ipconfig /all[/I][COLOR=#333333][FONT=Arial][I]Windows IP Configuration[/I][/FONT][/COLOR]
[COLOR=#333333][FONT=Arial][I]Host Name . . . . . . . . . . . . : iBook[/I]
[I]Primary Dns Suffix . . . . . . . :[/I]
[I]Node Type . . . . . . . . . . . . : Hybrid[/I]
[I]IP Routing Enabled. . . . . . . . : No[/I]
[I]WINS Proxy Enabled. . . . . . . . : No[/I][/FONT][/COLOR]
[COLOR=#333333][FONT=Arial][I]Ethernet adapter Local Area Connection:[/I][/FONT][/COLOR]

[COLOR=#333333][FONT=Arial][I]Connection-specific DNS Suffix . :[/I]
[I]Description . . . . . . . . . . . : JMicron PCI Express Gigabit Ethernet Adap[/I]
[I]ter[/I]
[I]Physical Address. . . . . . . . . : BC-AE-C5-51-F6-39[/I]
[I]DHCP Enabled. . . . . . . . . . . : Yes[/I]
[I]Autoconfiguration Enabled . . . . : Yes[/I]
[I]Link-local IPv6 Address . . . . . : fe80::7d41:d47:11f2:c4fa%20(Preferred)[/I]
[I]IPv4 Address. . . . . . . . . . . : 192.168.20.11(Preferred)[/I]
[I]Subnet Mask . . . . . . . . . . . : 255.255.255.0[/I]
[I]Lease Obtained. . . . . . . . . . : Thursday, December 17, 2015 7:19:14 PM[/I]
[I]Lease Expires . . . . . . . . . . : Friday, December 18, 2015 7:23:09 PM[/I]
[I]Default Gateway . . . . . . . . . : 192.168.20.1[/I]
[/FONT][/COLOR]
[I]DHCP Server . . . . . . . . . . . : 192.168.20.1[/I]

The ping from PC to router is fine.
[I]C:\Users\win7>ping 192.168.20.1[/I][COLOR=#333333][FONT=Arial][I]Pinging 192.168.20.1 with 32 bytes of data:[/I]
[I]Reply from 192.168.20.1: bytes=32 time=1ms TTL=255[/I]
[I]Reply from 192.168.20.1: bytes=32 time<1ms TTL=255[/I]
[I]Reply from 192.168.20.1: bytes=32 time<1ms TTL=255[/I]
[I]Reply from 192.168.20.1: bytes=32 time<1ms TTL=255[/I][/FONT][/COLOR]

[COLOR=#333333][FONT=Arial][I]Ping statistics for 192.168.20.1:[/I]
[I]Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),[/I]
[I]Approximate round trip times in milli-seconds:[/I]
[/FONT][/COLOR]
[I]Minimum = 0ms, Maximum = 1ms, Average = 0ms[/I]

The router successfully pings an IP phone, however, ping to PC doesn't work.
[I]SYD-RTR-CME#ping 172.16.10.11[/I][COLOR=#333333][FONT=Arial][I]Type escape sequence to abort.[/I]
[I]Sending 5, 100-byte ICMP Echos to 172.16.10.11, timeout is 2 seconds:[/I]
[I]!!!!![/I]
[I]Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms[/I]
[I]SYD-RTR-CME#ping 192.168.20.11[/I][/FONT][/COLOR]

[COLOR=#333333][FONT=Arial][I]Type escape sequence to abort.[/I]
[I]Sending 5, 100-byte ICMP Echos to 192.168.20.11, timeout is 2 seconds:[/I]
[I].....[/I]
[/FONT][/COLOR]
[I]Success rate is 0 percent (0/5)[/I]

There is no antivirus software installed on PC. I tried to connect another router directly to SYD-RTR-CME on both f0/0 and f0/1 and ping was OK. I also tried to connect the workstation directly to another router and again ping was OK.
What could be the reason of that?
Best, sacredboy!

Comments

Sign In or Register to comment.