BRANCHCACHE not working on VMs lab (2008 R2)

el_malickel_malick Junior MemberMember Posts: 7 ■□□□□□□□□□
I tried BRANCHCACHE many times, on VMs lab.
Unfortunately, caching never worked ; even if I force the latency to zero (Netsh branchcache smb set latency latency=0).

Is there a special configuration to set for BRANCHCACHE on VM ?


  • culpanoculpano Senior Member Member Posts: 163

    Are you labbing this to get the knowledge for one of the MS exams or is it because you will be implementing it in a production environment ?

    If the former I would look at some of the videos on Youtube. Freeittraining do a very good video on it.

    For the 70-680 exam I had a few questions on Branchecache and although I didn't lab it I knew enough about how it works to get through the questions.

    I lab most stuff but Branchecache was not one of them I labbed. I looked at the GPOs and PS commands.

    Does Branchecache work in VMs ?
  • el_malickel_malick Junior Member Member Posts: 7 ■□□□□□□□□□
    Hi culpano,

    I'm learning for MS 70-646 exam. I did already look to that very good ItFreetraining resource. I also read some books and did use Pluralsight videos. I understand the concepts. But ! Labbing with VmWare VMs unfortunately never work.
Sign In or Register to comment.