Vlan pinging problem.

RobotsxRobotsx Member Posts: 10 ■□□□□□□□□□
Hi

I cannot ping between my to clients, which are on two different vlans. However I can ping, from those clients, inside and outside interfaces of the cisco router, that I'm connected to. Moreover, I was able to ping between them, when they were connected to my home network. This is a typical topology with "router on a stick". Since I can ping outside interfaces of any networks I believe that vlans configuration is fine. Do I need any ACL's o so I can send ICMP over the network?

Router Config:
power#sh runBuilding configuration...


Current configuration : 2424 bytes
!
! Last configuration change at 01:59:49 UTC Wed Sep 7 2016
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname power
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.4.1 192.168.4.3
ip dhcp excluded-address 172.16.10.1 172.16.10.10
!
ip dhcp pool staff
network 192.168.4.0 255.255.255.224
dns-server 8.8.8.8
default-router 192.168.4.1
!
ip dhcp pool 172.16.10.0
network 172.16.10.0 255.255.255.0
default-router 172.16.10.1
domain-name 8.8.8.8
!
!
no ip domain lookup
!
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username Robert password 0 cisco
!
!
!
!
!
!
!
interface Loopback1
ip address 220.1.1.1 255.255.255.0
!
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
!
interface FastEthernet0/1.2
encapsulation dot1Q 2
ip address 192.168.2.1 255.255.255.192
!
interface FastEthernet0/1.3
encapsulation dot1Q 3
ip address 192.168.2.65 255.255.255.192
!
interface FastEthernet0/1.4
encapsulation dot1Q 4
ip address 192.168.2.129 255.255.255.224
!
interface Serial0/0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/2/0
no ip address
shutdown
!
interface Serial1/0
ip address 192.168.3.1 255.255.255.252
shutdown
clock rate 64000
!
interface Serial1/1
ip address 192.168.3.5 255.255.255.252
shutdown
clock rate 64000
!
interface Serial1/2
no ip address
shutdown
!
interface Serial1/3
no ip address
shutdown
!
router ospf 10
log-adjacency-changes
network 192.168.3.0 0.0.0.3 area 0
network 192.168.3.4 0.0.0.3 area 0
network 192.168.3.48 0.0.0.7 area 0
network 192.168.4.0 0.0.0.31 area 0
network 192.168.4.32 0.0.0.15 area 0
default-information originate
!
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 192.168.10.0 255.255.255.0 192.168.1.1
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
line vty 5 988
password cisco
logging synchronous
login
!
scheduler allocate 20000 1000
!
end


Switch configuration:
SW4#sh run
Building configuration...


Current configuration : 2251 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW4
!
!
username Robert password 0 cisco
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 4
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 4
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 4
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 4
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 4
switchport mode access
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 10.0.0.4 255.255.255.0
no ip route-cache
!
interface Vlan2
no ip address
no ip route-cache
shutdown
!
ip default-gateway 192.168.2.1
ip http server
!
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisc
logging synchronous
login
line vty 5 15
password cisc
logging synchronous
login
!
end



These aren't production devices, just lab, so don't care about not encrypted passwords.

Clients settings:

Client A:
Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : This Killer Ethernet Controller connects you to the network.
Physical Address. . . . . . . . . : D8-CB-8A-81-2B-C6
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::78d6:26be:957b:cf8d%2(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.192
Default Gateway . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 239372891
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-75-9E-D1-D8-CB-8A-81-2B-C6
DNS Servers . . . . . . . . . . . : 8.8.8.8
NetBIOS over Tcpip. . . . . . . . : Enabled

Client B
[FONT=&amp]Ethernet adapter Ethernet 3:[/FONT]
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : ASIX AX88179 USB 3.0 to Gigabit EthernetAdapter
Physical Address. . . . . . . . . : 00-24-9B-14-DA-DC
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::25e5:bc10:8738:1c06%26(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.69(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.192
Default Gateway . . . . . . . . . : 192.168.2.65
DHCPv6 IAID . . . . . . . . . . . : 805315739
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-4E-4C-2C-74-E5-43-68-E8-B7
DNS Servers . . . . . . . . . . . : 8.8.8.8
[FONT=&amp] NetBIOS over Tcpip. . . . . . . . : Enabled[/FONT]

Comments

  • DCDDCD Member Posts: 473 ■■■■□□□□□□
    You don't need a access list. VLan 2, 3 and 4 don't have a IP address. Also which port are your PC connected to?
  • clarsonclarson Member Posts: 903 ■■■■□□□□□□
    make sure your hosts are connected to a port that are part of the right vlan.
    might not be necessary, but I'd add a switchport trunk encapsulation dot1q
    check that your vlan network address is showing up in your routing table
    should be connected to 192.168.2.0 and 192.168.2.64
  • RobotsxRobotsx Member Posts: 10 ■□□□□□□□□□
    clarson wrote: »
    make sure your hosts are connected to a port that are part of the right vlan.
    might not be necessary, but I'd add a switchport trunk encapsulation dot1q
    check that your vlan network address is showing up in your routing table
    should be connected to 192.168.2.0 and 192.168.2.64
    You don't need a access list. VLan 2, 3 and 4 don't have a IP address. Also which port are your PC connected to?

    Both hosts are connected to the right ports - I can ping my gateways and I can even ping router interfaces that belong to the different vlans, so it seems to work correctly. I suppose it could be problem with hosts configuration, but I don't really know what else should I check. I disabled other NICs and left enabled only those connected to the switch.

    I'm really confused right now.
  • clarsonclarson Member Posts: 903 ■■■■□□□□□□
    you can ping interfaces on the vlan. So, layer 1 and layer 2 are working But, can not communicate with other networks. Sounds like a layer 3 problem. Lets see the routing table.

    and, do your hosts have more than one network interface? and if so, which is the default, as in which takes the priority?
    as in the other hosts is receiving the ping, but sends it's reply out another interface because that is the default. and the reply ping never returns.

    while you don't need an acl for this to work. you can always use an acl to see if the ping has made it to where the acl is.

    and what does a traceroute tell you.
  • RobotsxRobotsx Member Posts: 10 ■□□□□□□□□□
    clarson wrote: »
    you can ping interfaces on the vlan. So, layer 1 and layer 2 are working But, can not communicate with other networks. Sounds like a layer 3 problem. Lets see the routing table.

    and, do your hosts have more than one network interface? and if so, which is the default, as in which takes the priority?
    as in the other hosts is receiving the ping, but sends it's reply out another interface because that is the default. and the reply ping never returns.

    while you don't need an acl for this to work. you can always use an acl to see if the ping has made it to where the acl is.

    and what does a traceroute tell you.

    Well, not exactly layer 3 problem (at least I think that): Hosts are able to ping interfaces that belong to different vlans.

    Routing Table:
    power#sh ip routeCodes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route


    Gateway of last resort is not set


    C 220.1.1.0/24 is directly connected, Loopback1
    192.168.2.0/24 is variably subnetted, 3 subnets, 2 masks
    C 192.168.2.64/26 is directly connected, FastEthernet0/1.3
    C 192.168.2.0/26 is directly connected, FastEthernet0/1.2
    C 192.168.2.128/27 is directly connected, FastEthernet0/1.4

    Ok, traceroute gives me a very suspicious output:
    Tracing the route to 192.168.2.68


    1 * * *
    2 * * *
    3 * * *
    4 * * *
    5 * * *
    6 * * *
    7 * * *
    8 * * *
    9 * * *
    10 * * *
    11 * * *
    12 * * *
    13

    This is what happened when I tried to trace route from router to one of my hosts.

    And the second host:
    Tracing the route to 192.168.2.4


    1 192.168.2.4 0 msec 4 msec 0 msec


    Perfect in this case.

    And this is an output of ipconfig of one of my hosts - output from other host looks very similar since I disabled other NICs.
    Ethernet adapter Ethernet:


    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::78d6:26be:957b:cf8d%2
    IPv4 Address. . . . . . . . . . . : 192.168.2.4
    Subnet Mask . . . . . . . . . . . : 255.255.255.192
    Default Gateway . . . . . . . . . : 192.168.2.1


    Ethernet adapter Bluetooth Network Connection:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :


    Tunnel adapter isatap.{26982AAE-3E8C-4D02-95F5-F22E952D8AA4}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
  • clarsonclarson Member Posts: 903 ■■■■□□□□□□
    for the suspicious host, 192.168.2.68, try doing an extended ping or traceroute using 192.168.2.65 as the source address from the router

    and the router configuration you list has this:
    router ospf 10
    log-adjacency-changes
    network 192.168.3.0 0.0.0.3 area 0
    network 192.168.3.4 0.0.0.3 area 0
    network 192.168.3.48 0.0.0.7 area 0
    network 192.168.4.0 0.0.0.31 area 0
    network 192.168.4.32 0.0.0.15 area 0
    default-information originate
    !
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 192.168.10.0 255.255.255.0 192.168.1.1

    why is none of this showing up in your routing table information?

    according to the routing table information, ping 192.168.2.68, should be using the 1.3 interface and the 192.168.2.65 address.
    one way to be sure is to turn debugging on: debug ip packet
    do your ping/traceroute: ping 192.168.2.68
    and when you want to stop: un all

    and supplying the nic info for the host that seems to be working and not supplying the nic info for the host that doesn't seem to be working isn't very helpful

    you can clear the mac address table on the switch, clear mac address table, do your ping from the router, show mac address table, and see which mac address you have, and which port they are on, and which vlan they are in
  • DCDDCD Member Posts: 473 ■■■■□□□□□□
    Clarson the config is jack up and the PC are in the wrong port. That why he did give the port information and just said they are correct and that explains the confusion.
  • RobotsxRobotsx Member Posts: 10 ■□□□□□□□□□
    I'm sorry, but I had no access to my equipment for few days...
    PC are in the wrong port.

    I don't think so.
    why is none of this showing up in your routing table information?


    Some of these networks are valid - I simply turned off other routers - and some are obsolete. I was wandering if there was something on the router, that could make those problems...

    I did some changes in that setup. I replaced one of the host with my Ubuntu Machine. I'm using the same addressing scheme, the same patch cords and hosts are connected to the same switchporst. One more time.

    Now I can ping my Ubuntu host, from my Windows host, but I could not ping windows machine from Ubuntu host. However:

    Ubuntu host settings:

    robert@Robert:~$ ifconfig
    ens1 Link encap:Ethernet HWaddr 00:1a:4b:8d:59:68
    inet addr:192.168.2.4 Bcast:192.168.2.63 Mask:255.255.255.192
    inet6 addr: fe80::21a:4bff:fe8d:5968/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:342 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2423 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:27314 (27.3 KB) TX bytes:235484 (235.4 KB)
    Interrupt:18

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:65536 Metric:1
    RX packets:8082 errors:0 dropped:0 overruns:0 frame:0
    TX packets:8082 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1
    RX bytes:628466 (628.4 KB) TX bytes:628466 (628.4 KB)


    ==============================================================


    robert@Robert:~$ route -n
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    0.0.0.0 192.168.2.1 0.0.0.0 UG 0 0 0 ens1
    192.168.2.0 0.0.0.0 255.255.255.192 U 0 0 0 ens1

    I can ping my gateway:
    robert@Robert:~$ ping 192.168.2.1
    PING 192.168.2.1 (192.168.2.1) 56(84) bytes of data.
    64 bytes from 192.168.2.1: icmp_seq=1 ttl=255 time=1.03 ms
    64 bytes from 192.168.2.1: icmp_seq=2 ttl=255 time=1.00 ms
    64 bytes from 192.168.2.1: icmp_seq=3 ttl=255 time=1.02 ms
    64 bytes from 192.168.2.1: icmp_seq=4 ttl=255 time=0.984 ms
    64 bytes from 192.168.2.1: icmp_seq=5 ttl=255 time=0.999 ms
    ^C
    --- 192.168.2.1 ping statistics ---
    5 packets transmitted, 5 received, 0% packet loss, time 4004ms
    rtt min/avg/max/mdev = 0.984/1.010/1.036/0.027 ms

    and I can ping router interface, that belongs to the VLAN 3 (where windows host is located)
    robert@Robert:~$ ping 192.168.2.65
    PING 192.168.2.65 (192.168.2.65) 56(84) bytes of data.
    64 bytes from 192.168.2.65: icmp_seq=1 ttl=255 time=1.06 ms
    64 bytes from 192.168.2.65: icmp_seq=2 ttl=255 time=1.03 ms
    64 bytes from 192.168.2.65: icmp_seq=3 ttl=255 time=1.02 ms
    64 bytes from 192.168.2.65: icmp_seq=4 ttl=255 time=1.00 ms
    64 bytes from 192.168.2.65: icmp_seq=5 ttl=255 time=1.03 ms
    ^C
    --- 192.168.2.65 ping statistics ---
    5 packets transmitted, 5 received, 0% packet loss, time 4004ms
    rtt min/avg/max/mdev = 1.002/1.029/1.061/0.027 ms

    Windows host network settings:
    Ethernet adapter Ethernet 3:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::25e5:bc10:8738:1c06%26
    IPv4 Address. . . . . . . . . . . : 192.168.2.68
    Subnet Mask . . . . . . . . . . . : 255.255.255.192
    Default Gateway . . . . . . . . . : 192.168.2.65


    Ethernet adapter Bluetooth Network Connection:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :


    Ethernet adapter Ethernet:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :


    Tunnel adapter Local Area Connection* 5:


    Connection-specific DNS Suffix . :
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:2cd5:88e:b6d2:cfd6
    Link-local IPv6 Address . . . . . : fe80::2cd5:88e:b6d2:cfd6%7
    Default Gateway . . . . . . . . . : ::


    Tunnel adapter isatap.{F739B6A1-DBB4-4606-AA68-A82BA38CE108}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :


    Windows host can ping an Ubuntu host in VLAN 2:
    C:\Users\Robert>ping 192.168.2.4

    Pinging 192.168.2.4 with 32 bytes of data:
    Reply from 192.168.2.4: bytes=32 time<1ms TTL=63
    Reply from 192.168.2.4: bytes=32 time<1ms TTL=63
    Reply from 192.168.2.4: bytes=32 time<1ms TTL=63
    Reply from 192.168.2.4: bytes=32 time<1ms TTL=63


    Ping statistics for 192.168.2.4:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms


    I'm not sure about that, but it seems, that vlan and routing is fine. It could be problem with Linux network configuration - I'm not experienced with that.

    But more confusing for me is that I still cannot communicate with my other windows host. Actually even router is not able to ping it. You see, this is a one simple test that I didn't do before I wrote me older posts...


    Instead of Ubuntu host, I connected again me other Windows host. Other windows host is not able to ping it now (was able to ping Ubuntu host, that had the same settings).

    Network settings:
    Ethernet adapter Ethernet:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::78d6:26be:957b:cf8d%2
    IPv4 Address. . . . . . . . . . . : 192.168.2.4
    Subnet Mask . . . . . . . . . . . : 255.255.255.192
    Default Gateway . . . . . . . . . : 192.168.2.1


    Ethernet adapter Bluetooth Network Connection:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :


    Tunnel adapter isatap.{26982AAE-3E8C-4D02-95F5-F22E952D8AA4}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Hovewer, from this host I can ping my gateway:
    C:\Users\Robert>ping 192.168.2.1

    Pinging 192.168.2.1 with 32 bytes of data:
    Reply from 192.168.2.1: bytes=32 time<1ms TTL=255
    Reply from 192.168.2.1: bytes=32 time=3ms TTL=255
    Reply from 192.168.2.1: bytes=32 time=1ms TTL=255
    Reply from 192.168.2.1: bytes=32 time=1ms TTL=255


    Ping statistics for 192.168.2.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 3ms, Average = 1ms


    and router interface that belong to the different network.
    C:\Users\Robert>ping 192.168.2.65

    Pinging 192.168.2.65 with 32 bytes of data:
    Reply from 192.168.2.65: bytes=32 time=1ms TTL=255
    Reply from 192.168.2.65: bytes=32 time=1ms TTL=255
    Reply from 192.168.2.65: bytes=32 time=1ms TTL=255
    Reply from 192.168.2.65: bytes=32 time=1ms TTL=255


    Ping statistics for 192.168.2.65:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 1ms, Average = 1ms

    Again it looks like routing works fine.

    But, I cannot ping this host from router:
    power#ping 192.168.2.4

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.2.4, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    power#


    I could ping Ubuntu host, and I can ping my other windows host.

    Debuging output:
    Type escape sequence to abort.Sending 5, 100-byte ICMP Echos to 192.168.2.4, timeout is 2 seconds:


    Sep 14 03:59:42.127: IP: s=192.168.2.4 (FastEthernet0/1.2), d=54.235.70.232, len 52, unroutable
    Sep 14 03:59:42.127: IP: tableid=0, s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), routed via FIB
    Sep 14 03:59:42.131: IP: s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), len 56, sending
    Sep 14 03:59:42.631: IP: s=192.168.2.4 (FastEthernet0/1.2), d=54.225.188.98, len 28, unroutable
    Sep 14 03:59:42.635: IP: tableid=0, s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), routed via FIB
    Sep 14 03:59:42.635: IP: s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), len 56, sending
    Sep 14 03:59:43.251: IP: s=192.168.2.4 (FastEthernet0/1.2), d=64.4.23.170, len 52, unroutable
    Sep 14 03:59:43.251: IP: tableid=0, s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), routed via FIB
    Sep 14 03:59:43.251: IP: s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), len 56, sending
    Sep 14 03:59:43.631: IP: tableid=0, s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), routed via FIB
    Sep 14 03:59:43.631: IP: s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), len 100, sending
    Sep 14 03:59:43.795: IP: s=192.168.2.4 (FastEthernet0/1.2), d=52.0.252.218, len 48, unroutable
    Sep 14 03:59:43.795: IP: tableid=0, s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), routed via FIB
    Sep 14 03:59:43.795: IP: s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), len 56, sending
    Sep 14 03:59:44.635: IP: s=192.168.2.4 (FastEthernet0/1.2), d=74.125.195.113, len 52, unroutable
    Sep 14 03:59:44.635: IP: tableid=0, s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), routed via FIB
    Sep 14 03:59:44.635: IP: s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), len 56, sending.
    Sep 14 03:59:45.239: IP: s=192.168.2.4 (FastEthernet0/1.2), d=157.55.56.173, len 52, unroutable
    Sep 14 03:59:45.239: IP: tableid=0, s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), routed via FIB
    Sep 14 03:59:45.239: IP: s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), len 56, sending
    Sep 14 03:59:45.631: IP: tableid=0, s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), routed via FIB
    Sep 14 03:59:45.631: IP: s=192.168.2.1 (local), d=192.168.2.4 (FastEthernet0/1.2), len 100, sending


    It looks that my Windows host constantly tries to send information on many different outside addresses, nad non of them is addressed to its gateway.
Sign In or Register to comment.