Unable to ping a switch

sub-zerosub-zero Posts: 23Member ■□□□□□□□□□
Hi Guys,

I am using packet tracer anf have configure two PC each in it own VLan.

I have given each Vlan interface it's own IP and subnet mask.

I can Ping PC 1 to Vlan1 no problems, yet I cannot Ping from PC2 to Vlan50.

I understand that the switch only needs one Vlan Interface for managment puposes, so If I'm doing any thing wrong please advise.


SwitchLab#show vlan br

VLAN Name Status Ports
----


1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/11, Fa0/12, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/18
Fa0/19, Fa0/20, Fa0/21, Fa0/22
Fa0/23, Fa0/24, Gig0/1, Gig0/2
10 Student active
50 MGT active Fa0/10
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
SwitchLab#


SwitchLab#show running-config
Building configuration...


Current configuration : 1610 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname SwitchLab
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
ip ssh version 2
no ip domain-lookup
ip domain-name example.com
!

username lab secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

spanning-tree mode pvst

!
interface FastEthernet0/1
switchport trunk allowed vlan 1-99
switchport mode trunk
!
interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport access vlan 50
switchport mode access
!
interface FastEthernet0/11
!

interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!

interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 192.168.1.105 255.255.255.0
!
interface Vlan10
mac-address 0001.63d1.c801
no ip address
!
interface Vlan50
mac-address 0001.63d1.c802
ip address 192.168.50.110 255.255.255.0
!
ip default-gateway 192.168.1.200
!
!
!
!
line con 0
logging synchronous
exec-timeout 0 0
!
line vty 0 4
password cisco
login local
line vty 5 15
password cisco
login local
!
!
!
end

Comments

  • DCDDCD Posts: 449Member
    Do a "show IP interface brief" and did you issue a "no shutdown comand"? also load your PT file to Dropbox or Gdrive and share it.
  • sub-zerosub-zero Posts: 23Member ■□□□□□□□□□
    I think I've worked it out.

    I had configured both vlans IP address but had named them wrong on the display. So I was attempting to ping the wrong address..ooops!

    Thanks for the input
  • mikeybinecmikeybinec Senior Member Posts: 482Member ■■■□□□□□□□
    Also, you can't have two interface vlans on one switch i.e. int vlan 1 = 12.168.1.1 and then you try to enter
    int vlan 50 = 172.16.1.50

    But then again, I'm talking about basic catalyst switches
    Cisco NetAcad Cuyamaca College
    A.S. LAN Management 2010 Grossmont College
    B.S. I.T. Management 2013 National University
Sign In or Register to comment.