Lab help/Assistance

umarbhattiumarbhatti Posts: 67Member ■■□□□□□□□□
I have started studying for 70-410R2 and wanted to know how everyone went about setting up their labs?

I have installed VM Workstation, created a "Host-Only Network" and assigned subnet IP 192.168.32.0/24 and nothing further, calling it VMNet0. If i need internet access i am going to create a bridge network and assign it to VMNet1.

Created two servers called DC1 with the following IP Address setings
- IPv4: 192.168.32.201
- Subnet Mask: 255.255.255.0
- Default Gateway: 192.168.32.1
- Preferred DNS: 192.168.32.201

DC2 Config
- IPv4 Address: 192.168.32.102
- Subnet Mask: 255.255.255.0
- Default-Gateway: 192.168.32.1
- Preferred DNS: 192.168.32.201

Firewalls are turned off on both DC. i can ping DC1 to DC2 but not in return. Can someone please guide me on what the correct way to setup the lab is (if there is one) or how you went about configuring your home lab? Did you use GNS3 or pfsense

Thanks

Comments

  • AndersonSmithAndersonSmith Posts: 471Member ■■■□□□□□□□
    Have you tried pinging by both host name and IP address? If you can ping by IP address and not host name then you have a problem with DNS. If you can't ping by either, check to see if network discovery is turned on and file and printer sharing. File and printer sharing shouldn't need to be in order for ping to work but for some reason I have seen it necessary. Also, it looks like you're planning on using both of those servers as Domain Controllers. Have you setup a domain yet and promoted them to domain controllers yet? Just curious
    All the best,
    Anderson

    "Everything that has a beginning has an end"
  • Louie1277Louie1277 Posts: 492Member ■■■□□□□□□□
    If you have tried to ping, and you get no reply back make sure you enable the ICMP on both servers. if you go into sconfig you will see under network settings an option for allow ping reply... hopefully that helps.
    2018 Goals: 70-410 [X], 70-411 [],70-412 [] :bow: 410- Passed!!!!!!

    My Goal for the Future
    2018 - *MCSA* / 2019 - *Security+*
    2019 - *CEH* / 2020 - * Pen Tester*
  • umarbhattiumarbhatti Posts: 67Member ■■□□□□□□□□
    Hi All
    Issue resolved, i blew everything away and started from scratch and it worked.
    Thanks for all the help though
  • AvgITGeekAvgITGeek 70-410, 70-411 Posts: 338Member ■■■■□□□□□□
    AndersonSmith and Louie1277 are correct. Member servers by default do not respond to ping but once they are promoted to DC's then they will. As people have pointed out, you can enable ICMP, adjust your firewall rules to allow File and Printer Sharing, under advanced firewall settings inbound rules - enable ICMP
Sign In or Register to comment.