Can you be able to ping the management IP of a Vlan that is set as native vlan????

pujan96pujan96 Member Posts: 121 ■■■□□□□□□□
Hi Guys,

Playing around packet tracer building labs I have noticed that when I create a management IP address for a native VLAN, I cant ping it from a directly connected host (even though the host is connected to to a port assigned to the native vlan).

Is there a reason this isnt able to happen or have I made a mistake during the config, when I do however create a management IP for a non Native Vlan I am able to ping away.

Any info would be helpful.

Thanks
Pujan
[X] CCNA R&S

[X] CCNP Route 300-101
[  ] CCNP Switch 300-115
[  ] CCNP T-Shoot 300-135

[  ]  NPDESI 300-550

[  ] CCIE R&S Written
[  ] CCIE R&S LAB

Comments

  • DCDDCD Member Posts: 473 ■■■■□□□□□□
    Put your PT file up. How about some show commands to troubleshoot. It most likely misconfigured.
  • networker050184networker050184 Mod Posts: 11,962 Mod
    Shouldn't be any reason it can't ping if configured correctly. Or some weird PT bug of which there are a million.
    An expert is a man who has made all the mistakes which can be made.
  • Danielh22185Danielh22185 Member Posts: 1,195 ■■■■□□□□□□
    Ya I am going to chalk this up as a mis-configuration or strange PT. Put your config up so we can see and advise.
    Currently Studying: IE Stuff...kinda...for now...
    My ultimate career goal: To climb to the top of the computer network industry food chain.
    "Winning means you're willing to go longer, work harder, and give more than anyone else." - Vince Lombardi
  • pujan96pujan96 Member Posts: 121 ■■■□□□□□□□
    Hi guys

    For some reason I cant upload the PKT file however please find the config of SW 1 which has a host connected to it below and please note I can ping VLAN 1 but not the native VLAN 99:









    Building configuration...


    Current configuration : 1518 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname SWICH_1
    !
    enable secret 5 $1$mERr$YL7pb/xtTqKrVfaz0.e7M.
    !
    !
    !
    !
    username pujan secret 5 $1$mERr$njg7hkYpSCashlo0lkazJ0
    !
    !
    spanning-tree mode pvst
    !
    interface FastEthernet0/1
    switchport trunk native vlan 99
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    switchport trunk native vlan 99
    switchport mode dynamic desirable
    !
    interface GigabitEthernet0/2
    switchport access vlan 99
    switchport trunk native vlan 99
    switchport mode trunk
    !
    interface Vlan1
    ip address 192.168.10.101 255.255.255.0
    !
    interface Vlan99
    mac-address 00e0.f9e9.c701
    ip address 192.168.10.100 255.255.255.0
    !
    !
    !
    !
    line con 0
    logging synchronous
    login local
    !
    line vty 0 4
    password cisco
    login local
    line vty 5 15
    password cisco
    login local
    !
    !
    !
    end
    [X] CCNA R&S

    [X] CCNP Route 300-101
    [  ] CCNP Switch 300-115
    [  ] CCNP T-Shoot 300-135

    [  ]  NPDESI 300-550

    [  ] CCIE R&S Written
    [  ] CCIE R&S LAB
  • swampratswamprat Member Posts: 76 ■■■□□□□□□□
    Any particular reason you have host ports configured as trunk instead of access?
  • pujan96pujan96 Member Posts: 121 ■■■□□□□□□□
    Hi swamprat,

    After I wasnt able to ping the IP of the switch I thought as I have configured it under the native VLAN that I might get it to work if i put the switchport in the same native VLAN, which still didnt fix it
    [X] CCNA R&S

    [X] CCNP Route 300-101
    [  ] CCNP Switch 300-115
    [  ] CCNP T-Shoot 300-135

    [  ]  NPDESI 300-550

    [  ] CCIE R&S Written
    [  ] CCIE R&S LAB
  • networker050184networker050184 Mod Posts: 11,962 Mod
    You can't put the same network on both L3 interfaces.
    An expert is a man who has made all the mistakes which can be made.
  • DCDDCD Member Posts: 473 ■■■■□□□□□□
    You have to put a link to Dropbox or Gdrive.
  • Danielh22185Danielh22185 Member Posts: 1,195 ■■■■□□□□□□
    Yes you have an overlapping network for both SVIs. Put them into separate subnets.
    Currently Studying: IE Stuff...kinda...for now...
    My ultimate career goal: To climb to the top of the computer network industry food chain.
    "Winning means you're willing to go longer, work harder, and give more than anyone else." - Vince Lombardi
Sign In or Register to comment.