Connect a 4404 to a 3350 switch

Daniel333Daniel333 Posts: 2,073Member ■■■■■■□□□□
All,

Never worked with wireless other thank my Netgear before and I find myself helping a friend today on her CCNA wireless.

I am setting up a Cisco 4402 WLC to connect to a Cisco 3550 switch here in a lab. When I directly connect my laptop I get physically connectivity fine. But when I attempt to plug into a switch I get nothing. No lights or anything. I tried another switch jut to be sure. Same thing.

I am GUESSING there is some sort of trunking going on that I need to configure or some CDP setting I need to tweak. Any reason you guys can think that I would not be getting layer 1 connectivity here? tried a cross over cable as well, thought it might be a MDI thing. Nope.
-Daniel

Comments

  • Daniel333Daniel333 Posts: 2,073Member ■■■■■■□□□□
    hmm, often even from the laptop I am getting random lost packets. Starting to think this is a bad GLC-T.
    -Daniel
  • Legacy UserLegacy User Posts: 0Unregistered / Not Logged In ■□□□□□□□□□
    I know you have to setup a dot1q trunk from the switch to WLC but I don't think that would cause layer 1 issues. Not sure if you'll need a crossover cable since from the 3560s onward it has autosensing which converts a straight cable to crossover so we never have to think about looking for a crossover cable when cabling stuff anymore. Can you console into the wlc? Is it set to default? If not there may be some obscure previous config screwing up the connection.

    I haven't deployed a WLC in a couple of years so I don't remember the exact details. You can try googling it there were plenty of walk throughs.
  • ebohlmanebohlman Posts: 25Member ■□□□□□□□□□
    From what I can remember, GLC-Ts don't negotiate speed; they only work when connected to gigabit ports. Are you using a GBIC on your 3550?
Sign In or Register to comment.