Why does everything I write come out at one long paragraph?

CardboardCardboard Member Posts: 43 ■■□□□□□□□□
I carefully write a topic here, submit it, and all the sentences are squished together into one long paragraph with no line spacing. What's wrong with this forum? Then I cannot edit. I try to make edits, but they do not change.

Comments

  • TechGromitTechGromit GSEC, GCIH, GREM, Ontario, NY Member Posts: 2,020 ■■■■■■■■□□
    I've noticed I have a lot of issues with this forum, perhaps it’s some kind of browser incompatibility. I have the following issues.

    Sometimes where replying, I'll type out a word and several characters will not echo what I typed. I have to type very slowly and deliberately to get every character to echo. I’ve pretty much given up typing post directly on the forum, usually type something in notepad, sometimes word to check spelling. And copy paste it my response. This also helps with time outs. If I’m at work I might get side tracked with actual work (or see a shiny object the interests me) and not be able to finish a post for some time, nothing pisses me off more if finishing a post and have the site say your session times out, log back in and lose what I typed.

    I have a lot of issues with editing, I try to proof check my work, but more often then not, I see a mistake AFTER I post, sometimes when I try to edit my post, only part of the post is displayed, other times there no save button to update my posting, sometimes I can’t copy or paste, I really don’t have issue on other sites, not sure why this one give me so many issues.

    Still searching for the corner in a round room.
  • MontagueVandervortMontagueVandervort Senior Member Member Posts: 399 ■■■■■□□□□□
    I don't know, OP. I have no issues with this forum at all. Have you tried using "preview post" to see what it will look like before you post it?
  • sillymcnastysillymcnasty Member Posts: 254 ■■■□□□□□□□
    I would say 90% of the time I post, my keystrokes are not registered. Most of the time I go to notepad, type it, and paste it here. I thought it was just me.
  • paul78paul78 Member Posts: 3,016 ■■■■■■■■■■
    Yeah - I run into these problems as well depending on the browser that I'm using. I recall looking when a similar thread was posted about this in the past. TE forums are using vBulletin - I think 4.8.1 when I poke around - It's probably just bugs in this older version. Although, I read that version 5 is less stable.
Sign In or Register to comment.