Ctrl-Alt+Del not working on VMWare Workstation

joba19joba19 Member Posts: 32 ■■□□□□□□□□
Ctrl-Alt+Del not working on VMWare Workstation.

Only solution is to reboot the VM and log in again.

Comments

  • NetworkNewbNetworkNewb Member Posts: 3,298 ■■■■■■■■■□
    Ctrl + Alt + Insert
  • pevangelpevangel Member Posts: 342
    Were you actually pressing Ctrl+Alt+Del on your keyboard, or did you use the "Send Ctrl+Alt+Del" button on Workstation?
  • mikey88mikey88 CISSP, CySA+, Security+, Network+ and others Member Posts: 495 ■■■■■■□□□□
    Open up on screen keyboard, press ctrl+alt on your keyboard and click del key with a mouse.
    Certs: CISSP, CySA+, Security+, Network+ and others | 2019 Goals: Cloud Sec/Scripting/Linux

  • joba19joba19 Member Posts: 32 ■■□□□□□□□□
    I tried Ctrl+Alt+Insert. Also on the VM, I went to the 'Player' button, then selected 'Send Ctrl-Alt-Del'. Still doesn't work.

    Not sure what else to try.

    On another note, how can I make a VM full screen? Whenever I do a full screen, I see a screen in the middle with a lot of black on the sides (top, bottom, left and right).
  • scaredoftestsscaredoftests Security +, ITIL Foundation, MPT, EPO, ACAS, HTL behind youMod Posts: 2,781 Mod
    Have you ever been able to login? perhaps it needs to have a guest power off. I have had that happen after an update, where it just hangs.
    Never let your fear decide your fate....
Sign In or Register to comment.