Equipment for Lab

jws86jws86 Posts: 77Member ■■□□□□□□□□
At work I have access to some decommissioned network equipment. I have already taken home 2-2811 Routers. I also have access to up to 3-2950 switches. Would this be sufficient for a CCNA RS lab? The 2950 switches have a sticker on them that say they have ios 12.1 on them. Can these be updated to ios 15, or are they to old?

It's possible I could have access to 2-3560 switches as well. I'm assuming those would be better for ios 15? Possibly a combination of 2-2950 and 1-3560? What would be the best route to take?
Currently studying for CCNA R&S

Comments

  • clarsonclarson Posts: 885Member ■■■■□□□□□□
    no the 2950's cant run ios version 15. But, it would still be nice to put on the latest version you can.

    the 3560 is a layer 3 switch. get all of them that you can. the 3560 can run ios version 15 if it is a "ts" model. "ps"/poe models cant run version 15 of the ios. need just 2 for the ccna and 4 for the ccnp
  • jws86jws86 Posts: 77Member ■■□□□□□□□□
    clarson wrote: »
    no the 2950's cant run ios version 15. But, it would still be nice to put on the latest version you can.

    the 3560 is a layer 3 switch. get all of them that you can. the 3560 can run ios version 15 if it is a "ts" model. "ps"/poe models cant run version 15 of the ios. need just 2 for the ccna and 4 for the ccnp

    Is version 15 a must to just pass CCNA, or can I get by with the latest 12 available?
    Currently studying for CCNA R&S
  • jws86jws86 Posts: 77Member ■■□□□□□□□□
    clarson wrote: »
    no the 2950's cant run ios version 15. But, it would still be nice to put on the latest version you can.

    the 3560 is a layer 3 switch. get all of them that you can. the 3560 can run ios version 15 if it is a "ts" model. "ps"/poe models cant run version 15 of the ios. need just 2 for the ccna and 4 for the ccnp

    The 3560s are all model WS-C3560-48PS or WS-C3560-24PS. But there are 6 that were just taken out of production for upgrades.
    Currently studying for CCNA R&S
  • clarsonclarson Posts: 885Member ■■■■□□□□□□
    yes for the ccna you can get by with the latest ios version for the 2950's.

    and for the 3560's you want the ipservices feature set. run something like 12.2(55) version of the ios. It isn't the latest, but will be good enough for the ccna and probably good enough for the ccnp
Sign In or Register to comment.