Boson CEH Test engine crapped out

kmclinkkmclink Member Posts: 12 ■■□□□□□□□□
Anyone ever run into the Boson engine throwing an error stating the "test file was not created for your Machine" and refuses to open. Tried repairing with the installer, but no joy. Cant decipher anything in event viewer.

I took test D and saved the test a few days ago. I tried to launch the Test engine last night and it threw the error. Windows Update ran between sessions (actually right at the end of the test D session), so I am thinking something Windows Update installed buggered the session. Anyone know how to find out for sure?

I take the test next week, and I kind of wanted to do a few more practice runs. My first attempt was an 808, so I am feeling fairly confident from all that I am reading, but still is irritating.

Emailed Boson Support, but I doubt I am going to here anything for a couple days? Any thoughts are appreciated.


  • kmclinkkmclink Member Posts: 12 ■■□□□□□□□□
    So Boson actually got back to me today. I already restored from backup. I figure it won't kill me to retake the tests for practice?

    I am not seeing too many syntax questions on the Boson exam. I am finding the compliance questions difficult to get through... I should have studied those a little more?! I work with PCI compliance stuff at work, but all the NIST, FISMA, ISO2700x stuff is getting me every time. I wish there was a chart I could find to get me through these questions. I can't believe anyone memorizes this stuff unless you directly have to work with it?
Sign In or Register to comment.