STP and etherchannel PVSTP config
boxerboy1168
Member Posts: 395 ■■■□□□□□□□
in CCNA & CCENT
interface FastEthernet0/1
switchport access vlan 10
switchport trunk allowed vlan 20
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/2
switchport access vlan 20
switchport trunk allowed vlan 10
switchport mode trunk
channel-group 1 mode active
Can someone post an example of what this proper configuration is suppose to look like? I'm trying to have 2 vlans use the same etherchannel trunk ports
switchport access vlan 10
switchport trunk allowed vlan 20
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/2
switchport access vlan 20
switchport trunk allowed vlan 10
switchport mode trunk
channel-group 1 mode active
Can someone post an example of what this proper configuration is suppose to look like? I'm trying to have 2 vlans use the same etherchannel trunk ports
Currently enrolling into WGU's IT - Security Program. Working on LPIC (1,2,3) and CCNA (and S) as long term goals and preparing for the Security+ and A+ as short term goals.
Comments
-
networker050184 Mod Posts: 11,962 ModGet rid of the switchport access part. Update the switchport trunk allowed to "switchport trunk allowed vlans 10,20". All config should be made on the port-channel interface not the individual interfaces. The individual interfaces will automatically inherit the config.
I'd wipe the interfaces clean and do something along these lines:
interface FastEthernet0/1
channel-group 1 mode active
!
interface FastEthernet0/2
channel-group 1 mode active
!
interface Port-channel 1
switchport mode trunk
switchport trunk allowed vlan 10, 20
I'd also suggest you do some more reading on the actual difference between a trunk and access port. What do the frames carry on a trunk? I think a lack of understanding the basics is causing your confusion with configuring it.An expert is a man who has made all the mistakes which can be made. -
boxerboy1168 Member Posts: 395 ■■■□□□□□□□Meh I need to review this again I think I crammed to much info to fast. Taking a few hours off and coming back to it.Currently enrolling into WGU's IT - Security Program. Working on LPIC (1,2,3) and CCNA (and S) as long term goals and preparing for the Security+ and A+ as short term goals.