Cannot paste links into input field

MontagueVandervortMontagueVandervort Senior MemberPosts: 303Member ■■■■□□□□□□
Link input field will not allow me to paste links into it. When I attempt to do so, it disappears as soon as I right-click. :D

It will, however, allow me to manually enter links, but who wants to type out very long links???

I tried both with and without the default text in the input field. Neither option works.

Comments

  • scaredoftestsscaredoftests Senior Member behind youPosts: 2,625Mod Mod
    Hi, Do you mean you want to link a website to your post? 
    Never let your fear decide your fate....
  • MontagueVandervortMontagueVandervort Senior Member Posts: 303Member ■■■■□□□□□□
    @scaredoftests Yes, using the input field. I was able to do it using another method, so it's really not a problem for me personally. Was just reporting that the input field for links on the editor isn't working to paste links into directly for what could be more than a few of us.

  • MeggoMeggo Posts: 164Admin Admin
    Hey @MontagueVandervort, Thanks for the heads up! I was able to get it to work, but it is quite sensitive. If you select the default "https://" text (without clicking outside of the input field) you can paste your copied link directly over your selection. It looks like if you click outside of the field at any point (or if your mouse goes outside of the field box while right/left clicking) the input box disappears. 
  • MontagueVandervortMontagueVandervort Senior Member Posts: 303Member ■■■■□□□□□□
    Thank you @Meggo.
    I wish it were a case of clicking outside of the input field. Unfortunately, it's not. As I stated previously, it occurs when I right-click inside of the input field.

    I tried it again this morning. I even tried to click inside of the input field first (which will give me a blinking cursor) then try to right-click, but it still disappears. If I click outside of the input field even slightly, I get the usual right-click menu as it should be.

    It is just not possible to paste a link into the input field at all. It has to be manually-typed.

    Right-click just acts like a shortcut to close the input field :D
  • kaijukaiju Posts: 268Member ■■■■□□□□□□

    Do not right click inside of the box. Copy the url, left click on the link icon and then CTRL+V the data into the box. That is what I did for the above test. This will work until the sensitivity can be adjusted.


    Work smarter NOT harder! Semper Gumby!
  • MontagueVandervortMontagueVandervort Senior Member Posts: 303Member ■■■■□□□□□□
    @kaiju Thank you

    I figured the oldschool keys would work. Just didn't test it because I never did like doing C&P that way.  Thanks for taking the time to do so though as this may help others out there who are experiencing the same issue.

    I had actually found another way around it and was just planning to use that. Just thought I should report this because I doubt I'm the only one out here experiencing it.
Sign In or Register to comment.