Telnet/Ping Switch Issues

Scott1shhScott1shh Posts: 1Member ■□□□□□□□□□
Hello everyone i hope this is the right forum to post on, if not i apologise.

This is part of CCNA - Switching Tecnhology module I am doing at college.


The Subnets are on 172.168.0.0/26 Mask 255.255.255.192

I have configured mostly everything but i cannot ping from the laptop to the switches in vlan99 nor can i remotely access them via telnet.

Switch 1 running config (can post the rest if needed)

show run
Building configuration...

Current configuration : 1868 bytes
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname S1
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 10-12,99 priority 24576
!
interface FastEthernet0/1
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10-12,99
 switchport mode trunk
!
interface FastEthernet0/2
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10-12,99
 switchport mode trunk
!
interface FastEthernet0/3
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10-12,99
 switchport mode trunk
!
interface FastEthernet0/4
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10-12,99
 switchport mode trunk
!
interface FastEthernet0/5
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10-12,99
 switchport mode trunk
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
 switchport access vlan 11
 switchport mode access
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan99
 mac-address 0060.70dc.8901
 ip address 172.168.0.1 255.255.255.192
!
ip default-gateway 172.168.0.5
!
!
!
!
line con 0
 password cisco
 login
!
line vty 0 4
 password cisco
 login
 transport input telnet
line vty 5 15
 password cisco
 login
 transport input telnet
!
!
!
!
end

Comments

  • AvgITGeekAvgITGeek Senior Member Posts: 240Member ■■■□□□□□□□
    edited February 11
    Is the laptop on an interface on that switch? I don't see any access ports in VLAN 99. Is the laptop on the same subnet?
  • Know_WonKnow_Won Posts: 2Member ■■□□□□□□□□
    On the switch all interfaces that have access to VLAN 99 are trunk ports meaning they are tagged. you need to connect the laptop to a port that is untagged for VLAN 99 then it should respond
  • AvgITGeekAvgITGeek Senior Member Posts: 240Member ■■■□□□□□□□
    Trunk ports look for tagged frames. They will be looking for VLAN99 tagged frames. The laptop connected needs to have the switchport tagged for VLAN99 hence the switchport access VLAN 99 command. If the port the laptop is connected to isn't carrying that tag, it will never get there unless a router is involved (either ROAS or layer 3 switch)
Sign In or Register to comment.