Stuck with a 1941 cisco router

RockbottomRockbottom Member Posts: 4 ■□□□□□□□□□
edited July 3 in CCNA & CCENT
Hello , my story is that i m a longtime techexams fan but also a serial procrastinator. But now i decided to tackle the ccna exams and i got some 1941 routers to play around. But i got stuck with this router as it is asking me a username and password even when trying to do every stuff cisco recommended on their website  on how to reset the password. I booted this image via a usbflash drive but always hit this wall.Can any kind soul help me on this.Pictures below describe everything.

How do i post pictures???

i have taken screenshots of this issue.


















Answers

  • clarsonclarson Member Posts: 903 ■■■■□□□□□□
    usually this will work.
    type the break key when the router boots.
    at the prompt type
    confreg 0x2142
    type reset to boot
    the router will boot without running the config which usually holds the password.
    delete the config
    write erase
    reboot
    and it should come up without needing a password
    of course that will remove the config too.

    https://community.cisco.com/t5/switching/password-recovery-confreg-0x2142-doesn-t-work/td-p/702250

    and this has been answered a million times on the internet.
    you should learn to use a search engine to help with your questions.
    it will help with your studies.
  • RockbottomRockbottom Member Posts: 4 ■□□□□□□□□□
    no no no .. i already tried all these stuffs mentionned on cisco website for password recovery  . 1. i set the confreg to 0*2142  2. tried to boot the flash with usb and then i got the following screen below.


    And after pressing enter i got the following screen asking for username and password


    I m stuck here. 
  • clarsonclarson Member Posts: 903 ■■■■□□□□□□
    you don't supply the right information to know if your doing it wrong.  So, can't help you much.

    a less known ios feature is the:

    Recovering a Device from the No Service Password-Recovery Feature

    look it up
    https://packetlife.net/blog/2010/oct/11/recovering-no-service-password-recovery-service/
  • itdeptitdept A+, S+, L+, LPIC1, CCNA, CCP, ITIL Registered Users Posts: 199 ■■■■□□□□□□
    Looks like the system was not fully reset as it is staill asking for TACACS logon. The advice clarson provided basically answers a test question on the CCNA and I have used before. The "reset" command puts you back to factory default. Once you have followed the steps go back to 0x2102
    You are going to have to try again.
  • RockbottomRockbottom Member Posts: 4 ■□□□□□□□□□
    okay folks , after struggling a lot i finally could bypass the  startup config  and start afresh my cisco journey. Thanks to everyone who helped me.


Sign In or Register to comment.