Lab Setup Help

fredefrede Member Posts: 37 ■■□□□□□□□□
I have an issue trying to setup an RRAS practice lab . Here's the config:

Multihoned W2K3 server:
2 DHCP scopes and

2 routers:
1 Netgear=, Linksys=

1 W2K3 RRAS server

1 W2K Server
using DHCP

1 Simple 4 port switch

NIC #1 ( plugged into router
NIC #2 ( plugged into router
RRAS server and W2K servers plugged into simple switch
Simple switch plugged into router

My goal was to create a VPN on the 10.x subnet using the W2K box as the client and have it get pick up an IP (running RRAS DHCP relay on the box) from the 10.x scope. This did not work. Troubleshooting found that I am unable to ping the router from the multihoned server. However, i am able to ping the router from the multihoned server. I can also ping the router fron the RRAS box. I tried every combo of gateways on the and nics and noted the warning regarding multiple gateways. Also tried a static route on router Even tried a static route on the Multihoned server using RRAS.

Is it a case where a multihoned server with each nic plugged into a seperate router does not work??? Is this a no-no......what is up.....seems so simple that it should work.

Thanks for any help you can offer, or suggestions on how you set up your learning lab.


  • eurotrasheurotrash Member Posts: 817
    Ok I'll give it a shot.

    I believe you already did this or something similar, but here it is again:
    route -p add mask if
    And that really should work.

    Also/or, as you are essentially turning your multihomed computer into a router (by having it connect the two subnets), you'll probably have to install RRAS on it.
    From there you can configure lots of stuff, not least of which are the options to "Enable this computer as a: Router" and "Enable IP routing".
    witty comment
  • Danman32Danman32 Member Posts: 1,243
    My question would be, what are the Netgear and Linksys routers routing? I see only one network attached to them. Routers bridge between 2 or more networks.

    An IPConfig and route print would give us a better idea why the W2K3 server can't ping the linksys. Since the server and the linksys are directly connected, they should be able to communicate without routing. It could be simply that the linksys is not set to respond to pings. Now going beyond the linksys (whatever might be beyond the Linksys) is another matter.
Sign In or Register to comment.