TS aggro


Im trying to setup a terminal server at home and and just using a normal XP pc at work and trying to terminal services accross to it. I can TS any of our server inside the company but can talk to my TS at home. I get as far as putting in the admin ( or any other account with RDP rights ) and it gives me the http://img219.imageshack.us/my.php?image=terminalserviceserrorlogonzg7.jpg message. I was using RDP fine this morning to it then installed term services onto my home pc and now cannot get any further than putting in my admin credentials and then getting that message. Whats crazy is at home this evening I can remote desktop back from this server and get loggin in fine icon_confused.gif

I have been into the TS configurations for RDP and I can see that I have permissions to log. I can also see that the special permissions box is grey out ( the cause ).

Any one have any clue whats the problem? I want to get this one nailed. Also I presume that the 120 days grace only starts when I install TS.

Please help as then I can tick it of the list! :D

Remember I.T. means In Theory ( it should works )


  • Danman32Danman32 Member Posts: 1,243
    That error always means that the account you used to log in does not have Logon locally (interactive logon) rights (for W2K) or it does not have rights to log on through TS services on this server. DCs get more restrictions to rights through the Default Domain Controller GPO than members of the domain get.

    Check your deny rights settings as well, though its rare those get defined.
  • amyamandaallenamyamandaallen Member Posts: 316
    Im actually trying to log on with the main admin account and it doesnt like it. However the admin account must have the logon locally as Im sat here on it now. The RDP-TCP 'permissions' box gives me full rights( I presume this is the correct place? ) I can 'loopback' doing a remote desktop connection to myself and the account lets me in that way....Its just TS that seems to have a problem.

    BTW its now moaning about the license period being up? weird I only installed it today.
    Remember I.T. means In Theory ( it should works )
  • blargoeblargoe Self-Described Huguenot NC, USAMember Posts: 4,174 ■■■■■■■■■□
    YOu have click the checkbox on the remote tab on system properties to enable remote desktop administration, and also make sure the user is in the remote desktop users local group (or domain local group in the case of a domain controller)
    IT guy since 12/00

    Recent: 11/2019 - RHCSA (RHEL 7); 2/2019 - Updated VCP to 6.5 (just a few days before VMware discontinued the re-cert policy...)
    Working on: RHCE/Ansible
    Future: Probably continued Red Hat Immersion, Possibly VCAP Design, or maybe a completely different path. Depends on job demands...
  • amyamandaallenamyamandaallen Member Posts: 316
    think the grace period went mental - just reinstalled 2k3 server r2 with exact same setup and now works fine.
    Remember I.T. means In Theory ( it should works )
Sign In or Register to comment.