What a weekend.. Wheew...

pandimuspandimus Member Posts: 651
About 2 week ago, my wifes power supply fan burned out, with that her power supply heated up and burn her MB. So it was very flaky after that. Locked up, blah blah blah. Well I used that excuse to upgrade the whole network (pretty much). I picked up a chaintech 7njs-zenith. (cool board)with a nforce2 chipset. Thats when the trouble started.... I pulled my wifes machine apart, all with out a hitch. Put my old board in hers, and continued on my merry way. I then started to put in the chaintech to my computer. First problems came when I attempted to hook up the RAID. I bought two IDE Seagates barracuda 4's when IDE raid was all the RAGE. my old motherboard an abit krza-133R had onboard ata 133 Raid. I then found out through a pal, that seagate was RMA'ing my hardrives for some that were optimized for IDE raid. I decided to go with it. (so I felt I had to have another Raid MB) Anyway I read my manual like a good Technition... Okay okay, I didnt read the manual.. But I didnt do anything wrong.. I was supposed to get a screen during POST stating "hit ctrl+f to get into promise raid bios".. But I never got that screen.. Took about 3 hours and several times accessing the internet to figure out I needed to reflash my bios. I finally got the bios flashed and got that screen. When i finally entered the bios, to my surprise it would not allow me to make a two drive configuration...What you say?? no two drive configuration??
So i read on some forums that the chaintech onboard raid only supports One parellel IDE drive.. Is that crazy?? Anyway, so I forget the raid Idea.. hook up the drives normally. and then go at the install. But since I had those drives hooked up I could get startup to format them.. So I had to hook them up to the wifes computer and format them in disk management snap-in. So during my install I try to use the USB mouse.. Arrgghh.. Doesnt work... I thought this thing works during the windows xp install.. Matter of fact my wifes machine i just used it. Oh well back to ps2. i finally get it all installed and then attempt to get this mouse on.. Wouldnt work.. try digital camera in usb port.. I try everything i know.. check bios, check drivers everything is installed.. This sucks.. my direcway modem is USB... I then decided to hook my direcway up to my server and work with the ps2 mouse for now. So i hook it up and I cant get anything on my direcway to come up.. I tried a few things and then finally my server locked up! Oh dear what else could go wrong.. So i decided a format would be the best bet. so i put a drive in from my wifes old rig and format that and put server on. When the install is complete i get a lock up again. hmm what could it be? i change nics and finally get it to log on ok. i then install the direcway modem and get that computer to log onto net. So I go over to my clients to get them up and running.. Nada.. nothing ziltch.... I try everything in the little knowledge base I call a head and none of it works.. I tried ICS, NAT(not too familiar with it) Finally i hook it up to my wifes computer (my old one) Works fine over there too. But I still cant get it to share a connection. So i change both clients and set up into a work group.. AFter a bit, i finally get my computer to log on to the net. Do some updates and what not.
Anyway, now I cant practice my mcse because I dont have a domain cause I cant share the connection. I am going to attempt some more stuff but not sure what.. OH yeah.. I forgot.. I reset my bios and changed bus speed lowered it, and then I was able to succesfully get the usb to work.

Now I'm in a dillema with the whole domain no ICS problem..

wanna throw some idea's at me?
Xinxing is the hairy one.
Sign In or Register to comment.