Options

duplex mismatch dicovered Message?

kadshahkadshah Member Posts: 388 ■■■□□□□□□□
a few weeks ago I made changes to my 1900 switch and now i'm getting
a message from my prompt saying "cdp-4-duplex_mismatch duplex mismatch discovered on E0 not full duplex with Kadshah (name of router)
full duplex. I checked my switch it's using auto-negotiate under full duplex. I also checked my PC ethernet card it's set for Auto as well.
Anything else i should check?

Comments

  • Options
    forbeslforbesl Member Posts: 454
    kadshah wrote:
    a few weeks ago I made changes to my 1900 switch and now i'm getting
    a message from my prompt saying "cdp-4-duplex_mismatch duplex mismatch discovered on E0 not full duplex with Kadshah (name of router)
    full duplex. I checked my switch it's using auto-negotiate under full duplex. I also checked my PC ethernet card it's set for Auto as well.
    Anything else i should check?

    Hard set both PC and switch to full duplex.
  • Options
    kadshahkadshah Member Posts: 388 ■■■□□□□□□□
    just did a hard set to full duplex on both PC's and switch and a reboot
    didn't help icon_cry.gif
  • Options
    borumasborumas Member Posts: 244 ■■■□□□□□□□
    A 1900 ethernet port is only 10mb, does it have 2 fast ethernet ports on it? If so attach the router to one of those ports, otherwise set the router port attached to the ethernet port of the 1900 to half duplex 10mb and see if that stops the messages.
  • Options
    forbeslforbesl Member Posts: 454
    Are both PCs connected to individual switch ports, or a you connected to them through a hub? In other words, what does E0 connect to?
  • Options
    kadshahkadshah Member Posts: 388 ■■■□□□□□□□
    I just enabled auto-sense on both PC's and the switch this must have been the original configuration cause after I set it and rebooted it work like a charm. Thanks for your help. :)

    -kaj
Sign In or Register to comment.