Printer problem, I don't get it, got any ideas?

mclemore1mclemore1 Member Posts: 37 ■■□□□□□□□□
I have a Lexmark x74-x75 all in one running on “dell #1 pc with xp pro”, it prints fine on this computer and it is connected by a usb port. I have this printer shared on a home network in a workgroup by way of a belkin wired/wireless router. I have the drivers installed on a “Toshiba notebook running xp pro” and I can see the printer icon, and when I print from the notebook the job goes to the Dell #1 pc and the printer engages and the speakers blurt out “PRINTING STARTED” but the job never prints, The screen on the dell gets a 5 x 7 frozen spot in the middle and the print job is hung and I try to cancel it and it says it’s deleting but it never does. Finally I have to reboot the dell, and then the job prints. I thought this may be a wireless problem via the notebook or the router so I used a cable connection and I still have the same problem. It actually used to work before.

Day 2
I got frustrated so I uninstalled all of the Lexmark software from the “Dell #1 pc with xp pro”, and I deleted all of the printer icons from the Dell #1 and the Toshiba notebook. I wanted to make sure the problem wasn’t the actual print device. I then installed the software on a new Dell computer, “Dell #2 running xp media edition”, and I connected the lex x74-x75 via USB port ,and I joined dell #2 to the network workgroup. I shared the printer and added the printer to the Toshiba notebook and it worked fine, so I added the printer to dell #1 and it worked fine, so I don’t believe it’s network related, The problem has to be something with dell #1. So I decide it may have been corrupted printer files on dell #1, and since I had already deleted all of the software off dell #1 I figured a fresh install would fix the problem, so deleted all printers on all 3 pc’s and uninstalled the software from dell #2. I then proceeded to install the software on Dell #1, and connect the printer and it worked fine on dell #1, so I added the printer to the Toshiba notebook and printed a test page and it hung again just like paragraph #1. I’m tired now



  • lanehlaneh Member Posts: 61 ■■□□□□□□□□
    Are you installing drivers on all of the machines? That shouldn't be necessary - just share the printer from Dell #1, and when you add the printer to the Toshiba, using the Wizard, browse for a network computer. The Dell should show up, and the Toshiba will create a virtual USB port to connect to it.

    At least that's how it worked for my HP printer, Dell PC, HP laptop, and Gateway hermorphadite that I built. Never did like Lexmark, and I've been working on printers for years.
    Famous last words of a redneck - "Hey ya'll, watch this!"
  • mclemore1mclemore1 Member Posts: 37 ■■□□□□□□□□
    Yes I am using the wizard and browzing to the dell #1, to add the printer to the Toshiba, and Dell #2. When I try to print test pages from the Toshiba and dell #2 the printer engages, and the speakers on dell #1 say printing started, this hangs up dell #1 and the test pages print after I reboot dell #1.
  • WorktruckWorktruck Member Posts: 15 ■□□□□□□□□□
    Well, it seems you have ruled out device itself it you want to really clean it up your first PC you could try this and see if you missed anything and try a fresh install again:
  • garv221garv221 Member Posts: 1,914
Sign In or Register to comment.