Passed....! 878!

3l3ctr1c3l3ctr1c Posts: 5Member ■□□□□□□□□□
I just passed the i-net with 878 :)

I'm 15 and I would like to confirm that if there's someone younger than me who has passed this ?

Regards,
3l3ctr1c :)

Comments

  • Ricka182Ricka182 Posts: 3,359Member
    congrats!

    Are they teaching Inet+ in school now?
    i remain, he who remains to be....
  • 3l3ctr1c3l3ctr1c Posts: 5Member ■□□□□□□□□□
    Hehe no, that's purely my interest.
  • sthomassthomas Posts: 1,240Member ■■■□□□□□□□
    Nice Job!
    Working on: MCSA 2012 R2
  • Megadeth4168Megadeth4168 Posts: 2,157Member
    Congrats!
  • 7255carl7255carl Posts: 1,544Member ■■■□□□□□□□
    congrats
    W.I.P CCNA Cyber Ops
  • janmikejanmike Posts: 3,076Member
    Congrats!

    That's a good job. Good luck on your education....and your future in IT.. or, whatever you may choose.
    "It doesn't matter, it's in the past!"--Rafiki
  • 3l3ctr1c3l3ctr1c Posts: 5Member ■□□□□□□□□□
    I'm bit a stuck with this, it's nearly going to be a week and compTIA hasn't sent me any detail on signing up on their website. I just got two emails from VUE one for the payment and other for the test survey.

    I tried to authenticate my score report in VUE and got everything correct even the compTIA ID which was not printed in the report. I went and tried to register at compTIA's website but they say that there's no information on the data I give.

    Does it take some more time for VUE to send the results to compTIA ? Does CompTIA send a welcome email ?
  • matradleymatradley Posts: 549Member
    3l3ctr1c wrote:
    I'm bit a stuck with this, it's nearly going to be a week and compTIA hasn't sent me any detail on signing up on their website. I just got two emails from VUE one for the payment and other for the test survey.

    I tried to authenticate my score report in VUE and got everything correct even the compTIA ID which was not printed in the report. I went and tried to register at compTIA's website but they say that there's no information on the data I give.

    Does it take some more time for VUE to send the results to compTIA ? Does CompTIA send a welcome email ?
    I can take between 3-5 business days for Pearson VUE to submit your data. Did you go to this page - https://certify.comptia.org/durango/do/login?ownername=comptia&channel=comptia&basechannel=comptia and sign up?
    From Security+ book by Sybex:
    "One of the nice things about technology is that it's always changing. One of the bad things about technology is that it's always changing."
  • 3l3ctr1c3l3ctr1c Posts: 5Member ■□□□□□□□□□
    Exactly right there I go and click "First Time User" and fill in the details but the system still says "We could not find a user meeting the specified criteria. Please review the criteria and try again."

    I guess it needs some more time and there's no email from compTIA.
  • PlantwizPlantwiz Posts: 5,057Mod Mod
    3l3ctr1c wrote:
    Exactly right there I go and click "First Time User" and fill in the details but the system still says "We could not find a user meeting the specified criteria. Please review the criteria and try again."

    I guess it needs some more time and there's no email from compTIA.

    You do still have your Stamped/Embossed 'PASSED" exam sheet from your test? Give it another week, and contact CompTIA with your information. Seems like it's taking a bit of time, but things can happen and this is why you do have receive a hardcopy after your exam. With the end of school semesters and the Holiday (in the US) they may be running a little slow.
    Plantwiz
    _____
    "Grammar and spelling aren't everything, but this is a forum, not a chat room. You have plenty of time to spell out the word "you", and look just a little bit smarter." by Phaideaux

    ***I'll add you can Capitalize the word 'I' to show a little respect for yourself too.

    'i' before 'e' except after 'c'.... weird?
  • 3l3ctr1c3l3ctr1c Posts: 5Member ■□□□□□□□□□
    Yes, I've the score report with me, in fact it had the "Candidate ID" as pending I had to obtain the CID by authenticating my score report vue, Using the REG # and Validation #.
  • matradleymatradley Posts: 549Member
    Plantwiz wrote:
    3l3ctr1c wrote:
    Exactly right there I go and click "First Time User" and fill in the details but the system still says "We could not find a user meeting the specified criteria. Please review the criteria and try again."

    I guess it needs some more time and there's no email from compTIA.

    You do still have your Stamped/Embossed 'PASSED" exam sheet from your test? Give it another week, and contact CompTIA with your information. Seems like it's taking a bit of time, but things can happen and this is why you do have receive a hardcopy after your exam. With the end of school semesters and the Holiday (in the US) they may be running a little slow.
    Exactly. I hope that you receive some kind of confirmation soon.
    From Security+ book by Sybex:
    "One of the nice things about technology is that it's always changing. One of the bad things about technology is that it's always changing."
Sign In or Register to comment.