need help plz

GoodhopeGoodhope Posts: 78Member ■■□□□□□□□□
yesterday i deassemble my Pc .
when reassembly i and switch it on , it shows me WINDOWS PROTECTION ERRORS IN WIN98 AND IN XP pro it tells me to remove all new hard... n softw..... installed. My PC have dual boot partition .
today i had ran SCANREG IN Win98 but the problem is still there.
I also rename win.com and reinstalled WIN98 from CABS files in my HDD but I still have the same problems.
I managed to get in safe mode .
I also removed my modem(Zoltrix) and also replace the AGP Card(Inno3D Gforce)by a PCI Card(Trident).
At the end XP Pro seems working normally and then I had put again my modem n my AGP card and now it works.
but my Win98 still shows me WINDOWS PROTECTION ERRORS AND it shutdowns by itself. some HELP plz!


Sorry Idon't write well ENGLISH

Comments

  • abclukeabcluke Posts: 52Member ■■□□□□□□□□
    It probably is your RAM, so take them out, and try new sets or different combinations.

    Here is useful too :

    http://support.microsoft.com/default.aspx?kbid=149962
  • SartanSartan Posts: 152Inactive Imported Users
    Some older motherboards are picky about IRQ assignments. It sounds like you're allocating IRQ to your VGA (although it's PCI). You might have an older board with an earlier version of an AGP->PCI bridge.

    Chances are when you put your computer back together, some hardware was in different PCI/ISA slots that it was in before. That makes older bioses puke.
    Look for an option "Reset ESCD Info" in your CMOS setup.
    If that doesn't work try "Plug and play OS: Yes" as well.
    Thirdly, deselect "Allocate IRQ to PCI VGA."

    Sounds just like an IRQ conflict with the modem. If none of this works, try putting it back together with all of the hardware in the exact same position as it was before.
    Network Tech student, actively learning Windows 2000, Linux, Cisco, Cabling & Internet Security.
  • GoodhopeGoodhope Posts: 78Member ■■□□□□□□□□
    I have a motherboard ASUS A7V333-X ANd IT DOESN'T seems that old. I tried again n again reinstalling win98 from CABS files in my HDD but it still shows me the same message(windows protection errors)
    whereas reinstalling XP pro ,it loads all its drivers and lock up telling at the lines 00x....at USBHUBS2.. I uninstalled the USB.... FROm safemode in devicemanager.i also change IRQ but that doesn't change
    nothing.At the end I transfered all my data on my neighbours HDD and I format the HDD completely , reinstalled Win98 n XP pro but suprise! Same Errors! I was so frustrated that I disassembled the PC completely and reassemble it on the same day, nows it works Perfectly.Still now I don't know where was the fault!
  • bellboybellboy Posts: 1,017Member
    is there anti virus or other software in memory? over-installing an o/s while the likes of norton are running in the background can cause problems.
    A+ Moderator
  • matts5074matts5074 Posts: 148Member
    What's the processor speed?

    I've gotten errors before when using P4 2.4Ghz CPUs on Windows 98. It's something to do related to the processor speed being so (relatively) high.
  • SartanSartan Posts: 152Inactive Imported Users
    Maybe one of your cards wasn't all the way in the slot, or there was something breaking the contact between a gold/tin lead and the motherbaord. It happens. I'm glad to know it's alright now!
    Network Tech student, actively learning Windows 2000, Linux, Cisco, Cabling & Internet Security.
  • john_thomasjohn_thomas Posts: 1Member ■□□□□□□□□□
    Hi there people i'm having the same problem i cannot install windows 98. the probelm started when my computer started booting up to a screen where i can choose to boot up in safe mode or normal or some other options. No matter which one i choose it always bring me up to the same screen, so took out the harddrive and format it on my other computer and install windows 98 on it. Everything is working good, but when i take the HDD back to the mess up computer the same thing happens again. It just keeps bringing me up to that screen, I'm stuck guys any help would be great I already change rams unplugg evrything for at least 30 minutes then plug it back but same result. Thx for any help
Sign In or Register to comment.