CCNA4 case study
nathan8
Member Posts: 12 ■□□□□□□□□□
in CCNA & CCENT
Hi guys,
I am working on the CCNA 4 WAN case study.
I almost have it all working after reading a post on this site about rip redistribution which helped alot.
The problem is that the cork router does not know how to get to the limerick router.
A route to the limerick router does not appear in the routing table for the cork router.
I can get to every other part of the network and the frame-relay connection between cork and Galway works fine. I added the correct network statement to the limerick router but cork doesn’t know where it is.
Other than that everything works fine.
Below are each router's config
I left out the frame-relay switch, as everything there seems fine.
Any help would be great
Here is a link i found to the case study
http://faculty.ccri.edu/tonyrashid/Files/Cisco%20Project/CCNA4_CS1.pdf
hostname Belfast
enable secret 5 $1$w3Lm$2ixSz0iS6afqj/hdDcGgO/
ip subnet-zero
interface Loopback0
ip address 199.1.1.1 255.255.255.255
no ip directed-broadcast
interface Ethernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
ip nat outside
interface Serial0
ip address 172.16.255.249 255.255.255.252
no ip directed-broadcast
ip nat inside
no ip mroute-cache
interface Serial1
ip address 172.16.255.246 255.255.255.252
no ip directed-broadcast
ip nat inside
interface Serial2
no ip address
no ip directed-broadcast
shutdown
interface Serial3
no ip address
no ip directed-broadcast
shutdown
interface BRI0
no ip address
no ip directed-broadcast
hostname Cork
boot-start-marker
boot-end-marker
enable secret 5 $1$l1YP$HJzU6i8pBXJwVsGmqNmig0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
no ftp-server write-enable
interface Loopback0
ip address 199.1.1.2 255.255.255.255
interface FastEthernet0/0
no ip address
speed auto
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 172.16.4.1 255.255.252.0
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 172.16.8.1 255.255.252.0
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 172.16.12.1 255.255.252.0
interface Serial0/0
ip address 172.16.255.253 255.255.255.252
encapsulation frame-relay
frame-relay lmi-type ansi
interface Serial0/1
ip address 172.16.255.250 255.255.255.252
clockrate 64000
router ospf 1
log-adjacency-changes
redistribute connected
redistribute rip subnets
network 172.16.255.248 0.0.0.3 area 0
network 172.16.255.252 0.0.0.3 area 0
router rip
version 2
network 172.16.0.0
no auto-summary
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
no ip http server
line con 0
line aux 0
line vty 0 4
password cisco
login
end
hostname Limerick
enable secret 5 $1$uNEF$jP7S0bPCWzgL3A/V5QvtF.
ip subnet-zero
interface Loopback0
ip address 199.1.1.3 255.255.255.255
no ip directed-broadcast
interface Ethernet0
no ip address
no ip directed-broadcast
shutdown
interface Ethernet1
no ip address
no ip directed-broadcast
shutdown
interface Serial0
ip address 172.16.255.245 255.255.255.252
no ip directed-broadcast
clockrate 64000
interface Serial1
no ip address
no ip directed-broadcast
router ospf 1
network 172.16.255.244 0.0.0.3 area 0
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
line con 0
transport input none
line aux 0
line vty 0 4
password cisco
login
end
hostname Galway
enable secret 5 $1$QZ/Q$ahwH4e3uHJiL.9ITrmcI41
ip subnet-zero
interface Ethernet0
ip address 172.16.0.1 255.255.252.0
no ip directed-broadcast
interface Serial0
ip address 172.16.255.254 255.255.255.252
no ip directed-broadcast
encapsulation frame-relay
no ip mroute-cache
frame-relay lmi-type ansi
interface Serial1
no ip address
no ip directed-broadcast
shutdown
router rip
version 2
redistribute ospf 1
network 172.16.0.0
no auto-summary
no ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
line con 0
transport input none
line aux 0
line vty 0 4
password cisco
login
end
Nathan
[url][/url]
I am working on the CCNA 4 WAN case study.
I almost have it all working after reading a post on this site about rip redistribution which helped alot.
The problem is that the cork router does not know how to get to the limerick router.
A route to the limerick router does not appear in the routing table for the cork router.
I can get to every other part of the network and the frame-relay connection between cork and Galway works fine. I added the correct network statement to the limerick router but cork doesn’t know where it is.
Other than that everything works fine.
Below are each router's config
I left out the frame-relay switch, as everything there seems fine.
Any help would be great
Here is a link i found to the case study
http://faculty.ccri.edu/tonyrashid/Files/Cisco%20Project/CCNA4_CS1.pdf
hostname Belfast
enable secret 5 $1$w3Lm$2ixSz0iS6afqj/hdDcGgO/
ip subnet-zero
interface Loopback0
ip address 199.1.1.1 255.255.255.255
no ip directed-broadcast
interface Ethernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
ip nat outside
interface Serial0
ip address 172.16.255.249 255.255.255.252
no ip directed-broadcast
ip nat inside
no ip mroute-cache
interface Serial1
ip address 172.16.255.246 255.255.255.252
no ip directed-broadcast
ip nat inside
interface Serial2
no ip address
no ip directed-broadcast
shutdown
interface Serial3
no ip address
no ip directed-broadcast
shutdown
interface BRI0
no ip address
no ip directed-broadcast
hostname Cork
boot-start-marker
boot-end-marker
enable secret 5 $1$l1YP$HJzU6i8pBXJwVsGmqNmig0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
no ftp-server write-enable
interface Loopback0
ip address 199.1.1.2 255.255.255.255
interface FastEthernet0/0
no ip address
speed auto
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 172.16.4.1 255.255.252.0
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 172.16.8.1 255.255.252.0
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 172.16.12.1 255.255.252.0
interface Serial0/0
ip address 172.16.255.253 255.255.255.252
encapsulation frame-relay
frame-relay lmi-type ansi
interface Serial0/1
ip address 172.16.255.250 255.255.255.252
clockrate 64000
router ospf 1
log-adjacency-changes
redistribute connected
redistribute rip subnets
network 172.16.255.248 0.0.0.3 area 0
network 172.16.255.252 0.0.0.3 area 0
router rip
version 2
network 172.16.0.0
no auto-summary
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
no ip http server
line con 0
line aux 0
line vty 0 4
password cisco
login
end
hostname Limerick
enable secret 5 $1$uNEF$jP7S0bPCWzgL3A/V5QvtF.
ip subnet-zero
interface Loopback0
ip address 199.1.1.3 255.255.255.255
no ip directed-broadcast
interface Ethernet0
no ip address
no ip directed-broadcast
shutdown
interface Ethernet1
no ip address
no ip directed-broadcast
shutdown
interface Serial0
ip address 172.16.255.245 255.255.255.252
no ip directed-broadcast
clockrate 64000
interface Serial1
no ip address
no ip directed-broadcast
router ospf 1
network 172.16.255.244 0.0.0.3 area 0
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
line con 0
transport input none
line aux 0
line vty 0 4
password cisco
login
end
hostname Galway
enable secret 5 $1$QZ/Q$ahwH4e3uHJiL.9ITrmcI41
ip subnet-zero
interface Ethernet0
ip address 172.16.0.1 255.255.252.0
no ip directed-broadcast
interface Serial0
ip address 172.16.255.254 255.255.255.252
no ip directed-broadcast
encapsulation frame-relay
no ip mroute-cache
frame-relay lmi-type ansi
interface Serial1
no ip address
no ip directed-broadcast
shutdown
router rip
version 2
redistribute ospf 1
network 172.16.0.0
no auto-summary
no ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
line con 0
transport input none
line aux 0
line vty 0 4
password cisco
login
end
Nathan
[url][/url]
Comments
-
nathan8 Member Posts: 12 ■□□□□□□□□□I just checked and the cork router IOS is version 12.3 and all the others are version 12.0.
Could this cause the problem.
Nathan -
georgemc Member Posts: 429Nathan,
Are the configs you posted complete? Where is the OSPF configuration for the Belfast router? Also, why is the default route on the Cork router pointing toward Galway rather than Belfast and the Internet?
GeorgeWGU BS: Business - Information Technology Management
Start Date: 01 October 2012
QFT1,PFIT in progress.
TRANSFERRED/COMPLETED: AGC1,BBC1,LAE1,QBT1,LUT1,QLC1,QMC1,QLT1,IWC1,INC1,INT1,BVC1,CLC1,MGC1, CWV1 BNC1, LIT1,LWC1,QAT1,WFV1,EST1,EGC1,EGT1,IWT1,MKC1,MKT1,RWT1,FNT1,FNC1, BDC1,TPV1 REQUIRED: -
nathan8 Member Posts: 12 ■□□□□□□□□□OOPS
This is the complete config for belfast.
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Belfast
!
enable secret 5 $1$w3Lm$2ixSz0iS6afqj/hdDcGgO/
!
ip subnet-zero
!
!
!
interface Loopback0
ip address 199.1.1.1 255.255.255.255
no ip directed-broadcast
!
interface Ethernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
ip nat outside
!
interface Serial0
ip address 172.16.255.249 255.255.255.252
no ip directed-broadcast
ip nat inside
no ip mroute-cache
!
interface Serial1
ip address 172.16.255.246 255.255.255.252
no ip directed-broadcast
ip nat inside
!
interface Serial2
no ip address
no ip directed-broadcast
shutdown
!
interface Serial3
no ip address
no ip directed-broadcast
shutdown
!
interface BRI0
no ip address
no ip directed-broadcast
shutdown
!
router ospf 1
network 10.0.0.0 0.255.255.255 area 0
network 172.16.255.244 0.0.0.3 area 0
network 172.16.255.248 0.0.0.3 area 0
!
ip nat translation timeout 120
ip nat pool access 192.168.1.6 192.168.1.6 netmask 255.255.255.252
ip nat inside source list 1 pool access overload
ip classless
!
access-list 1 permit 172.16.0.0 0.0.255.255
!
line con 0
transport input none
line aux 0
line vty 0 4
password cisco
login
!
end
Nathan