VLAN config problem

m0rpheusm0rpheus Member Posts: 26 ■□□□□□□□□□
Hey guys, I've been trying to figure this out for the past 6 hours. I've read everything that I could possibly find and still cannot resolve the issue. Basically, I am trying to create a simple inter-vlan lab using dot1q:

..............R2610
..................|
..................|
............SW2912
.........(10.0.11.1 - VLAN1 - native)
........./..............\
......./..................\
Host A...............Host B
(10.1.22.3).....(10.1.33.3)
VLAN2................VLAN3

The problem is that neither of the hosts can ping the switch. As you can see from the output below both VLAN2 and VLAN3 are show as ADMINISTRATIVELY DOWN.


VLAN1 10.1.11.1 YES NVRAM up up

VLAN2 10.1.22.1 YES manual administratively down down

VLAN3 10.1.33.1 YES manual administratively down down

FastEthernet0/1 unassigned YES unset up up

FastEthernet0/2 unassigned YES unset down down

FastEthernet0/3 unassigned YES unset up up

FastEthernet0/4 unassigned YES unset down down

FastEthernet0/5 unassigned YES unset up up
.....


And sh run:

...
interface FastEthernet0/1
description To Vlan 2
switchport access vlan 2
!
interface FastEthernet0/2
!
interface FastEthernet0/3
description To Vlan 3
switchport access vlan 3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
description Trunk to Router
switchport trunk encapsulation dot1q
switchport mode trunk
!
......

!
interface VLAN1
description Management VLAN
ip address 10.1.11.1 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
interface VLAN2
ip address 10.1.22.1 255.255.255.0
no ip directed-broadcast
no ip route-cache
shutdown
!
interface VLAN3
ip address 10.1.33.1 255.255.255.0
no ip directed-broadcast
no ip route-cache
shutdown


Any ideas would be greatly appreciated. icon_rolleyes.gif
You can if you think you can

Comments

  • tech-airmantech-airman Member Posts: 953
    m0rpheus wrote:
    Hey guys, I've been trying to figure this out for the past 6 hours. I've read everything that I could possibly find and still cannot resolve the issue. Basically, I am trying to create a simple inter-vlan lab using dot1q:

    ..............R2610
    ..................|
    ..................|
    ............SW2912
    .........(10.0.11.1 - VLAN1 - native)
    ........./..............\
    ......./..................\
    Host A...............Host B
    (10.1.22.3).....(10.1.33.3)
    VLAN2................VLAN3

    The problem is that neither of the hosts can ping the switch. As you can see from the output below both VLAN2 and VLAN3 are show as ADMINISTRATIVELY DOWN.


    VLAN1 10.1.11.1 YES NVRAM up up

    VLAN2 10.1.22.1 YES manual administratively down down

    VLAN3 10.1.33.1 YES manual administratively down down

    FastEthernet0/1 unassigned YES unset up up

    FastEthernet0/2 unassigned YES unset down down

    FastEthernet0/3 unassigned YES unset up up

    FastEthernet0/4 unassigned YES unset down down

    FastEthernet0/5 unassigned YES unset up up
    .....


    And sh run:

    ...
    interface FastEthernet0/1
    description To Vlan 2
    switchport access vlan 2
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    description To Vlan 3
    switchport access vlan 3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    description Trunk to Router
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    ......

    !
    interface VLAN1
    description Management VLAN
    ip address 10.1.11.1 255.255.255.0
    no ip directed-broadcast
    no ip route-cache
    !
    interface VLAN2
    ip address 10.1.22.1 255.255.255.0
    no ip directed-broadcast
    no ip route-cache
    shutdown
    !
    interface VLAN3
    ip address 10.1.33.1 255.255.255.0
    no ip directed-broadcast
    no ip route-cache
    shutdown


    Any ideas would be greatly appreciated. icon_rolleyes.gif

    m0rpheus,

    Can you ping from the R2610 to the SW2912?
  • m0rpheusm0rpheus Member Posts: 26 ■□□□□□□□□□
    Yes, I can.
    You can if you think you can
  • tech-airmantech-airman Member Posts: 953
    m0rpheus wrote:
    Yes, I can.

    m0rpheus,

    Can you ping from the R2610 to 10.1.22.1?
  • m0rpheusm0rpheus Member Posts: 26 ■□□□□□□□□□
    Yep, I can ping to 22.1 and 33.1.
    You can if you think you can
  • tech-airmantech-airman Member Posts: 953
    m0rpheus wrote:
    Yep, I can ping to 22.1 and 33.1.

    m0rpheus,

    How come VLAN 2 and VLAN 3 are "administratively down down?"
  • m0rpheusm0rpheus Member Posts: 26 ■□□□□□□□□□
    Tech-airman, this is exactly my question. Here is a sh ip interfaces brief:


    VLAN1 10.1.11.1 YES NVRAM up up

    VLAN2 10.1.22.1 YES manual administratively down down

    VLAN3 10.1.33.1 YES manual administratively down down

    FastEthernet0/1 unassigned YES unset up up

    FastEthernet0/2 unassigned YES unset down down

    FastEthernet0/3 unassigned YES unset up up

    FastEthernet0/4 unassigned YES unset down down

    FastEthernet0/5 unassigned YES unset up up

    You can if you think you can
  • networker050184networker050184 Mod Posts: 11,962 Mod
    Do a no shut on the VLAN interfaces that are administrativley down..
    An expert is a man who has made all the mistakes which can be made.
  • dtlokeedtlokee Member Posts: 2,378 ■■■■□□□□□□
    On the 2950 you can only have one SVI up at a time. The VLAN interfaces are there for administration, things like telnetting to the switch and copying IOS files. Only one can be up at a time, if you no shut one, the current one will shutdown. On a L3 switch you can have many of them up at the same time, not on the L2 switch, it's not a router.
    The only easy day was yesterday!
  • m0rpheusm0rpheus Member Posts: 26 ■□□□□□□□□□
    Thanks, dtlokee. I finally got it to work. I was just confused about why these interfaces show as "administratively down".
    You can if you think you can
Sign In or Register to comment.