Ethertype 0x9000 loopbacks

EdTheLadEdTheLad Member Posts: 2,111 ■■■■□□□□□□
I am having issues on one of my 7200 routers, it keeps sending these loopback frames on an interfce which is really screwing with my testing results.Anyone know how to disable or filter this keepalive.I need the port to be quite,i've configured "no keepalive" "no cdp enable" " nonegotiate" "bpdufilter enable" so everything is gone barr these dreaded loopback keepalives.
I've tried a mac-address access-list to try and filter the local src mac address, but as you know access-lists wont filter traffic originating from the local router.Any ideas???
Networking, sometimes i love it, mostly i hate it.Its all about the $$$$


  • dtlokeedtlokee Member Posts: 2,378 ■■■■□□□□□□
    "no keepalive" turned them off for me on a 2811 with 12.4, setting "keepalive 5" made the router send them every 5 seconds so I would guess this controls them. I didn't try it on a 7200.
    The only easy day was yesterday!
Sign In or Register to comment.