Olive setup troubles... 3 out 4 working

AldurAldur Juniper ModeratorMember Posts: 1,460
Lately I've been attempting to get an Olive lab together and so far I have 3 out of 4 Olives running. The issue I am running into with the fourth one is that after FreeBSD is installed and the jinstall package is loaded and a reboot is done. The computer reboots and acts like it is going to do the second reboot and then just hangs there.

I've telnet'd into the computer using a terminal server and a prompt of " db> " is displayed. With the other 3 computers the setup went smoothly and the automatic second reboot happens with out issue and from there I am able to telnet in and play around.

I have tried different versions of the jinstall package and all equal out to the same result. I have even taken the HDD out of one Olive and put it into the computer that is having the issue and the same db> prompt appears. I can swap HDD's around to the different computers and they work without issue so I am thinking that there is something in the computer that is stopping the JunOS software from loading correctly.

I was wondering if anybody has heard of this db> prompt that is appearing and/or any ideas on what to do about it.

Thanks in advance.
"Bribe is such an ugly word. I prefer extortion. The X makes it sound cool."

-Bender

Comments

  • AldurAldur Juniper Moderator Member Posts: 1,460
    I talked with an IE at work and he let me know that the db> prompt means that I have made it to debug mode and more then likely I will not be able to use that computer for an Olive. Oh well, suppose I'll find a new job for that computer.
    "Bribe is such an ugly word. I prefer extortion. The X makes it sound cool."

    -Bender
Sign In or Register to comment.