Dell Dimension 1800

ally_ukally_uk Member Posts: 1,145 ■■■■□□□□□□
I am working on two machines similar spec p4 1,6Ghz , 256 Rambus , 20 gig hdd , cdrom

My problem is when the machine post's it isn't recognizing the idea devices if I go to the bios I am greeted with unknown devices.

Hdd is set to primary master and Cd is secondary master,

I have taken the cmos battery out for a good 20 mins and still no change I also have reset the bios by entering a set of keyboard commands in the bios on which the machine resets and autoconfigs the ide's but once again is unable to find anything

Any ideas chaps?
Microsoft's strategy to conquer the I.T industry

" Embrace, evolve, extinguish "


  • iowatechiowatech Member Posts: 120
    Have you tried manually specifying the IDE device in BIOS, sometimes if you tell it ATAPI CD ROM and HDD Device it will then correctly pull in all information and boot properly.
  • sthomassthomas Member Posts: 1,240 ■■■□□□□□□□
    Usually with Dells you have to set the IDE drives to cable select. Try that and if the drives aren't bad they will show up in the BIOS.
    Working on: MCSA 2012 R2
Sign In or Register to comment.