What's the strangest issue you ever had?

paintb4707paintb4707 Member Posts: 420
Well, yesterday I hooked up a brand new Dell Optiplex 755 back in the shipping/receiving warehouse. Since we don't have images (yet) I began my usual setup for office and some of our corporate applications. Keep in mind everything is located on our file server. Now the first thing I tried to install was Office, but I just couldn't do it. For some reason every time I tried, the workstation would get disconnected. I said "Hmm, that's kind of funny". I tried over five times to install the damn thing. The workstation would keep a constant network connection until the very second I would try to install office.

Next thing you know, the guy sharing the same office says he got disconnected too... not too long after one of the guys up a little further by packaging says he got disconnected as well. Now, I thought it was pretty ironic all these connectivity issues happened immediately after hooking up a new workstation, but... I was 99% positive it was a cable issue somewhere in the ceiling. I was thinking, either there was a dangling cable somewhere getting tugged on or it was a bandwith issue since these three individuals might not be tapping on the fiber considering its a long run from the front to the back of the building for cat5. So I called up one of the guys than ran the wires and he told me they are in fact hooked up to a fiber switch. At this point I'm completely stumped.

I figured I'll wait a little while to see if things calm down. I come back after lunch and no complaints, everyone claims they're running smoothly again. I say ok... I might as well try to install Office again. Guess what happens immediately when I try to install it? The desktop gets disconnected and the other 2 get disconnected as well. Now I've found the root of the problem. Any time I try to start ANY kind of file transfer on this new workstation the other people hooked up to the same fiber switch are getting disconnected. MEANWHILE, doing a file transfer on either of the other two workstations run fine. Now I'm completely confused, I never seen anything like this.

Anyways... About 3 hours later I had an idea that maybe too much bandwidth was being pushed to the workstation, considering it did come packed with a gigabit network adapter. Not that I ever seen any issues related to gigabit devices but it seemed kind of fishy. I figured I'd update the drivers and lower the link speed from Auto Detect to 10, since we only have a 7mb connection. I reboot the computer and try to install Office again... low and behold the transfer went through completely and no one else got disconnected. icon_redface.gif

What's the strangest issue you ever had? Whether it be in a corporate environment or your own computer.


  • phreakphreak Member Posts: 170 ■■□□□□□□□□
    We got some new wireless radios in for a job we were doing. Put the base station up on the tower and got everything going in the hut. went and installed the other ends. This particular base station setup requires that you enter in the MAC's of all the radios on the other end so it can authenticate them. There were a couple of sites that we didnt install the client at as we were rushing to get a couple of them on the air (you know how it goes....show some progress and the customer is happy) so I added all of the radios in on the base station. Got everything powered up and the links worked great.... 11Mbps and 5 or less ms on the latency. Perfect links.

    Went back to the shop and added the new gear into Nagios for the monitoring. Couple of days later Nagios was bitching that all of the stuff we did was down, not to mention the stuff behind the new links as well. Probably a good 30 hosts off the air. Went and tried to troubleshoot it. Swapped base stations, swapped clients, swapped switches, PSU's, cables. We even moved the base station from one tower site to another one across the city and tried there. Same thing. It'd work great for a bit but crap out later. I even called the manufacturer and spoke with the product designer and he was stumped. he could not reproduce the situation.

    About a week of pulling hair and I figure it out.......

    The radios software laods its ARP table with entries destined for the MAC's in the base stations list. When one of those MAC's is not able to be reached from the base station for delivery of the arp traffic, it gets all weird and things get backed up. The base station craps out taking out ALL communications. Solution? None. They have to re-engineer the software......
  • binarysoulbinarysoul Member Posts: 993
    This was 3 years ago. Virtually all replacable parts (except CPU) was replaced on an expensive HP Proliant server to fix 'random reboots upon startup. Server rebuild a couple of times.

    When I got over the case, I reseated the CPU, server was on its feet! Edwardo Krotchio :)
  • Mrock4Mrock4 Banned Posts: 2,359 ■■■■■■■■□□
    Had some users that had an issue with voip. Granted, I'm not a VOIP person, but I had to figure some things out. Whenever you called only a couple of phone numbers, you could hear the person on the other end perfectly, but they couldn't hear you at all. If you called the same number from ANY other phone in the building, it'd work fine. Call any other number from that messed up phone....it worked fine........

    Moved the phone to a known working line..worked great...

    Put a working phone on the line that the errors were happening? Worked fine. Switched out cables, new phone, everything....new port..whatever phone that held that phone #, held the issues. Tried taking the user out of CM, re-adding, whatever..kept having a problem. We ended up just giving them a new number to speed up things, since it was a mission essential phone.

    Could have been something simple, but it kicked my butt.
Sign In or Register to comment.