Options

cisco 2511 config

Darthn3ssDarthn3ss Member Posts: 1,096
Seem to be having troubles with my 2511. i basically followed the config i used for the 2509.
version 11.2
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname AccServ2
!
enable secret 5 $1$k96l$XFePNU78UVfz0rXCeRQAi.
enable password 7 071B24545A
!
ip telnet source-interface Ethernet0
ip host r2650a 2007 10.5.6.1
ip host s2950a 2009 10.5.6.1
ip host s2924h 2016 10.5.6.1
ip host 2501b 2002 10.5.6.1
ip host 2501a 2001 10.5.6.1
ip host r2514 2003 10.5.6.1
ip host r2501a 2001 10.5.6.1
ip host r2501b 2002 10.5.6.1
ip host r2520 2004 10.5.6.1
ip host r3620 2005 10.5.6.1
ip host r2620 2006 10.5.6.1
ip host r2650b 2008 10.5.6.1
ip host s2950b 2010 10.5.6.1
ip host s2950c 2011 10.5.6.1
!
interface Loopback0
 ip address 10.5.6.1 255.255.255.0
!
interface Ethernet0
 ip address 10.5.5.155 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
!
interface Serial1
 no ip address
 shutdown
!
ip default-gateway 10.5.5.1
no ip classless
!
line con 0
 password 7 111138281611592956
line 1 16
 transport input telnet
 flowcontrol hardware
line aux 0
line vty 0 4
 password 7 071700614F0A4B2045
 login
!
end
Does the config look alright? I havn't been able to telnet into anything so far.

edit: i can tel net into some stuff. the output kinda pauses after a while and becomes unresponsive.

ie, a 2501 freezes when telnetting with the 2511 after the encryption notice. a 2650 becomes unresponsive when it asks if i'd like to enter system configuration.

^ this does not happen when connecting to the router with a console cable
Fantastic. The project manager is inspired.

In Progress: 70-640, 70-685

Comments

  • Options
    eleguaelegua Member Posts: 282
    Hi.

    Try changing flowcontrol to none .

    Hope this help. icon_wink.gificon_wink.gif
  • Options
    Darthn3ssDarthn3ss Member Posts: 1,096
    elegua wrote:
    Hi.

    Try changing flowcontrol to none .

    Hope this help. icon_wink.gificon_wink.gif
    thats probably it.

    I think i copied it over from the config on the 2500.

    oddly enough, the 2509 never gave me any issues.
    Fantastic. The project manager is inspired.

    In Progress: 70-640, 70-685
  • Options
    mikej412mikej412 Member Posts: 10,086 ■■■■■■■■■■
    line 1 16
     no exec
     exec-timeout 0 0
     transport input all
     flowcontrol hardware
    
    :mike: Cisco Certifications -- Collect the Entire Set!
  • Options
    mgeorgemgeorge Member Posts: 774 ■■■□□□□□□□
    remove the line ip telnet source-interface Ethernet0 and see if the isue remains.

    Also if ya can upgrade to at least 12.2, or 12.3 if possible icon_rolleyes.gif
    There is no place like 127.0.0.1
  • Options
    Darthn3ssDarthn3ss Member Posts: 1,096
    going to have to find an image for it now.

    Of course, cisco will let me get to the page where i can click "download"...

    and then they send me to a 403 page. awesome job cisco. whatever. TBP will have somethign for me.
    Fantastic. The project manager is inspired.

    In Progress: 70-640, 70-685
  • Options
    Darthn3ssDarthn3ss Member Posts: 1,096
    thanks for the help guys. router runs beautifully now.
    Fantastic. The project manager is inspired.

    In Progress: 70-640, 70-685
Sign In or Register to comment.