This Outlook problem has me stumped

EssendonEssendon Member Posts: 4,546 ■■■■■■■■■■
Error message : Can't create file: resume.doc. right click the folder you want to create the file in, and then click Properties on the short-cut menu to check your permissions folder

A user in my company started getting this message today. I know why this has happened : that the temp folder that outlook stores stuff in is full. Outlook's OLK Temp file allocates a number to each file. However, this only allows for 99 files so when you hit the 100 mark you get the error message.

Now, the user cannot access the registry because of permission issues. MS knowledge base says go to HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security. When I log in as the admin, the current user is me not the person having the problem ..!!! So this wont work.

Weirdly, this problem happens only with emails from some senders. If someone else sends him the same file, there is no problem. Also, there is no problem if the user logs into another computer or if I use my account to open that file.

NSX, NSX, more NSX..

Blog >>


  • HeroPsychoHeroPsycho Inactive Imported Users Posts: 1,940
    Sometimes, weirdness like this is related to Word being used as the email editor. Disable it and see what happens.

    Also, I've also heard people having weird problems with Outlook if the Google Toolbar is installed.
    Good luck to all!
  • lnsomnialnsomnia Member Posts: 50 ■■□□□□□□□□
    Why not give the user temporary local admin rights to do your work then remove once you have edited the registry?
  • ClaymooreClaymoore Member Posts: 1,637
    First, have you tried deleting some of the files in the OLKTemp folder?

    Second, you can edit the Current_User registry entries of another user by loading their NTUSER.DAT file as a hive, but they must be logged off or the file will be locked. Instructions can be found in the last post here.

    Third, you can edit their Current_User settings from a remote PC through regedit as well. Open regedit, go to File then Connect Network Registry. You won't be able to see the Current_User key on the remote PC, but you can edit their settings by opening HKEY_USERS and opening the key with the long SID - it should be easy to see. Now you are in their Current_User settings and you can edit anything you want as well as change permissions on keys. I usually have users log off and log back on after I make changes this way, but that may just be superstition and not an actual requirement to apply the settings.
  • EssendonEssendon Member Posts: 4,546 ■■■■■■■■■■
    Just as Insomnia suggested, I gave the user temporary admin rights by running :

    Runas /u:administrator mmc.exe, typed in the password, then opened the compmgmt.msc from the file menu. After that I added the user to the Domain users group. And I can change the registry. However, the company's GP overrides this within 30 minutes but gives me enough time to do what I wanted to. Thanks for your help greatly guys.
    NSX, NSX, more NSX..

    Blog >>
Sign In or Register to comment.