please help with anything or idea!

RamsesKRamsesK Posts: 86Member ■■□□□□□□□□
hi everyone i got a problem in a networking environment and i tough i can get the right help from here please any suggestion or tip to troubleshoot this can be really

i can't connect form my home computer to a VPN network at my job i have set VPN the conection from my house and when i try to connect it says that there is a problem with the VPN or actually with my attemp to access that network, looks like is the router's firewall, i accesed to my router and i saw a log file of my router and its security and there its the log telling me that is blocking the ip address where im trying to connect, i went to the router firewall configuration and i tryed to make a rule for my ip address so i can pass through the firewall with any problem but i got a error message trying to make the rule...



Scenario.JPG


actually i can assing not just one single ip, i can assign a range of ip address but its still the same


questions:

have i to set any thing more in my domain server to allow this conex?


whats wrong with the NAT service?

here is like how i have the network:

i have one router that connects to internet and its the one in the picture, attached to it i have the one swith and attached to that swith i have the domain server and the others clients




HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! icon_cry.gif icon_cry.gif icon_cry.gif
Formule One Racing Addict...

Comments

  • pandimuspandimus Posts: 651Member
    Have you tried it without the firewall?

    See if you can get a connection without.. Then work with the firwall
    Xinxing is the hairy one.
  • RamsesKRamsesK Posts: 86Member ■■□□□□□□□□
    i did but i got the same error message icon_cry.gif thx for trying
    Formule One Racing Addict...
  • pandimuspandimus Posts: 651Member
    Sounds like its not the Firewall then.
    Xinxing is the hairy one.
  • RamsesKRamsesK Posts: 86Member ■■□□□□□□□□
    what about NAT and the error that i get? is the OS involved in this situation? i guess maybe i have to set up something in the server, axctually i made the account to go over there, but i dont know if i have to enable anything or set any permissions?????????

    thanks for help icon_wink.gif
    Formule One Racing Addict...
  • BJGBJG Posts: 11Member ■□□□□□□□□□
    Hey,

    not sure if I have the right end of the stick here but it sounds like you have the router performing NAT at home?

    If thats the case then you will not be able to run a VPN connection as VPN does not work with NAT. Due to the fact that NAT has to alter the packets therefore breaking the VPN.

    hope that helps even if only a little, and I'm sure that if I have that wrong then someone will set me right!! icon_lol.gif

    also just noticed that the address you have for your work server is a private address, you don't have a public address for that end do you?
  • /usr/usr Posts: 1,768Member
    Not sure what OS or protocol you're using for your VPN, but while patching this system at work I found this. Seems to describe your problem dead on. Hope it helps.


    818043: Recommended Update for Windows 2000
    Download size: 700 KB
    This update to internet Protocol Security Clients IPSec and L2TP/IPSec allows IPSec to work across Network Address Translation (NAT) boundaries. A client may connect to a Windows Server 2003 Server with IPSec or L2TP/IPSec when the client is behind one or more NATs. Users should download this update if they use IPSec and/or L2TP Virtual Private Network (VPN) connections. After you install this item, you may have to restart your computer. Read more...
Sign In or Register to comment.