Annoying mouse!

/usr/usr Member Posts: 1,768
I'm assuming it's a setting somewhere in Windows and it's annoying.

When I open a windows, Display properties for example. My mouse cursor automatically moves over the Ok button. It's not just a messed up mouse, it does this in every window. Anyone know what setting is causing's very aggravating.


  • WebmasterWebmaster Admin Posts: 10,292 Admin
    I think you need to disable Smart Move on the Motion Tab of the Mouse Properties (Mouse Control Panel applet.).
  • /usr/usr Member Posts: 1,768
    This problem has gotten much worse, I'll try to explain. There is no smart move setting, but there is a "Snap to" setting that looks like the problem I'm having, but it's unchecked. My mouse absolutely refused to work when I use an external mouse. I try to play Warcraft 3 or even just use other programs and it will refuse to move, move on it's own, move the wrong way...this only happens at home also.
    I use the same mouse at work, it works perfectly. It's done the same thing with two different optical mice. The touchpad works perfectly, by the way, this ONLY happens when I plug in an external mouse. The "Snap to" type problem only happens when the external mouse is plugged in too. No clue what could cause these stepdad has a Dell laptop and I know he has had no trouble. I also know that a game shouldn't make the mouse malfunction.
    If you have any suggestions, let me know. I have no idea what to do, short of going and buying a wireless mouse and trying it. By the way, I only have USB ports for the mice. Thanks in advance.
  • RussSRussS Member Posts: 2,068 ■■■□□□□□□□
    What brand is the laptop? I have had several instances with HP/Compaq laptops showing this annoying behaviour. The fix was to uninstall the touchpad software (also removing registry settings) and then installing new software form the HP site. I think the program was the Synaptics touchpad software.

    Also make sure U have not any Spyware - I think comet cursor screws them up fairly good too.
    FIM website of the year 2007
  • /usr/usr Member Posts: 1,768
    I think the mouse is just really sensitive to the surface it's on. I tried it on a book - no luck. On a cloth tabletop, worked perfectly. On a wood desk - nope. On a white desk and a mouse pad, worked fine. Installing the Kensington touchpad/mouse drivers seemed to help a bit too. It seems to be gone now, but I've yet to do any hardcore gaming to find out.

    It's a Dell that I had my eye on forever and finally broke down and bought. icon_wink.gif
  • ZionRamZionRam Member Posts: 1 ■□□□□□□□□□
    HELP ME!!! i'm having the same problem!!! my "snap to" is not checked on my mouse options under control panel but it keeps doing the same thing to me. I had some spyware on my comp which was when my problem started, but i have since removed all of the spyware. Just to be positive it was all gone i ran several different spyware removers. I still have the problem. I have been searching online for days, asking people how i could get rid of it. I've been searching through the registry. I've done everything I know to do but my mouse is still "snap to" ing. It is incredibly annoying and I am about to pull my hair out. It is my opinion that some program is still running without my knowledge. I had cometcursor on my comp, that maybe started it, but that has been removed and i still am having problems.PLEASE HELP ME FIGURE OUT HOW TO GET RID OF THIS DUMB THING. icon_mad.gificon_mad.gificon_mad.gificon_mad.gif
    Thank you
  • /usr/usr Member Posts: 1,768
    I noticed that mine only did it when I plugged in an external mouse and not with the touchpad on my laptop. Not sure if you're using a desktop or what, but try a different mouse. If that doesn't work, try to get different drivers. The Kensington drivers for the mouse I have are crap. I'm just letting Windows see the mouse. Also try a different surface if your mouse is optical.
    Of course if the snap-to setting is your only problem, that wouldn't have anything to do with it...
Sign In or Register to comment.