Grrr.....stupid IE

Ricka182Ricka182 Member Posts: 3,359
Okay, so I went a local bands site, to play a few MP3s. I click play now, and IE asks me if I want to play item in IE. I say yes, and forget to uncheck the "do this for all files" box. So now, every audio and video is played in IE, which I don't want. I only used it then by accident. I don't suppose someone knows how to change that option. I looked through the options, but I am vision impaired(drunk). Thanks.
i remain, he who remains to be....


  • TransatlanticTransatlantic Member Posts: 120
    Which version of IE are you using? In v6 I think you can change it by clicking the media tab then at the bottom there should be media options -> Setting -> Reset preferred types.
    "Mistakes have been made, others will be blamed."
  • big boibig boi Member Posts: 10 ■□□□□□□□□□
    open any folder or windows explorer.

    click on tools --> folder options.

    click the file types tab.

    find MP3 in the file types list ad select it.

    click the change button in the bottom section and choose a new program to associate with MP3s.

Sign In or Register to comment.