ISA Server problems - 10060 connection errors

KhattabKhattab Posts: 97Member ■■□□□□□□□□
Hi All,

I have a problem on my server... it has been working fine for ages and was using it last night, but as of this morning - client machines cannot access the internet and neither can the server itself.

I have noticed that no matter what website we try to access, it doesnt work.

I noticed that in the ISA Firewall logging, we are getting this error:


Failed Connection Attempt MYSERVERNAME 8/29/2008 10:33:48 AM
Log type: Web Proxy (Forward)
Status: 10060 A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Rule: Admins(outbound)
Source: Internal ( 192.168.0.66:0)
Destination: External ( 64.41.151.31:80)
Request: GET http://64.41.151.31/DSS/Ping?type=daily&UID=e53bc21f-587d-4558-be59-ede68b7ed2dd&PIP=false&retry=1173&version=2&client_ver=2.6.0.6261&client_type=IEPlugin&locale=en-us&aff_id=0-454&suite=true&premium=false&os_ver=5.1


Here are the troubleshooting steps i've tried so far:

- I tried accessing the websites using both their domain name and via their IP address - no good
- Have tried pinging the websites via both IP address and domain name - ping works fine! (doesnt this tell me that it is not a DNS issue since i can ping sites by the domain names?)
- Tried restarting the server
- Tried restarting the Firewall and ISA services

I'm not sure what the problem is.... it was definately working last night and it stopped working in the early hours of the morning.

Since i can ping pretty much any address and can resolve domain names to IP's, but am unable to browse to any websites, i was thinking maybe the issue is something to do with web proxy? Not sure where to start though because i dont know a great deal about web proxy and how to troubleshoot it.

Any advice?

Thanks in advance!
Cheers
Sign In or Register to comment.