Sybex Ebook on Vista

aordalaordal Member Posts: 372
Anybody know if the ebook that comes with the Sybex book is compatible w/ Vista? I'm getting a hell of a time trying to get it to launch.

Comments

  • dynamikdynamik Banned Posts: 12,314 ■■■■■■■■□□
    What's the problem? Try running it as an administrator.
  • aordalaordal Member Posts: 372
    I'm a local admin and a domain admin =D

    The problem is this .pdf is encrypted with that File Open software. When I launch it on my Vista machine it just crashes(Adobe). Oddly enough, when I launch it on my XP machine it just tries to reinstall the File Open software. I'm going to try loading it into a virtual and see what happens next.

    I can open regular .pdf software. Here's a taste of the log file when Adobe 9 crashes.

    Problem Event Name: APPCRASH
    Application Name: AcroRd32.exe
    Application Version: 9.0.0.332
    Application Timestamp: 4850f0a3
    Fault Module Name: ntdll.dll
    Fault Module Version: 6.0.6001.18000
    Fault Module Timestamp: 4791a7a6
    Exception Code: c0000005
    Exception Offset: 00048a43
    OS Version: 6.0.6001.2.1.0.256.1
    Locale ID: 1033
    Additional Information 1: dbee
    Additional Information 2: a58e78f2f195631637f154bd3bbecce3
    Additional Information 3: 68a7
    Additional Information 4: 32b625e91adc3bcf64c093b6943d3da0

    I've used other sybex ebooks in the past and they've worked fine. But I don't recall them being encrypted. Just curious if anyone had to do anything magical to get this to work. I've already reinstalled Adobe ><
  • dynamikdynamik Banned Posts: 12,314 ■■■■■■■■□□
    But are you actually running with administrative privileges? i.e. Can you right-click and choose run as administrator? If it's just a PDF and you can't do that, open up Acrobat as an administrator (using the method I just described) and then try opening the file through Acrobat. It seems like its trying to install something and it is crashing because it can't.
  • aordalaordal Member Posts: 372
    Not an option for Adobe Reader 9. Shift Right clicking doesnt even give me a Run As. But I know what you're talking about. I use it when I launch my SCCM 2007 console.

    It's dying in my Virtual machine as well(XP Pro), is it possible I got a bad CD? Does that happen? Would be a first for me.
  • aordalaordal Member Posts: 372
    Downgraded all the way to Adobe 6.0 and it works now.
Sign In or Register to comment.