RRAS problem

elkaholicelkaholic Member Posts: 7 ■□□□□□□□□□
maybe someone can help me out on this. On the machine that I have set up to practice with 2000 advanced server I can't get the machine to let me configure RRAS. I have it set up as a domain controller. When I go to the mmc for RRAS my server shows up but I cannot get to anything not ports ip's general tab not even properties ( it tells me that I don't have permission to access properties). When I click on the + sign next to my server the green arrow migrates to a red x. This is very frustrating because I think I will need to be able to navigate around RRAS to be able to pass the 218 test


  • jcourtenayjcourtenay Inactive Imported Users Posts: 38 ■■□□□□□□□□
    you need to setup rras by doing the following:

    1. Goto Control Panel
    2. Goto Administrative Tools
    3. Goto Routing and Remote Access
    4. Right click on the computer name next to the red arrow.
    5. Click Configure this server.

    John Courtenay
    MCP(210,215,216), working on 217
    John Courtenay
    MCP,MCSA,MCSE(Windows 2000)(210,215,216,217,218,219,220)
    Aiming for MCSE 2003 by end of 2006
  • elkaholicelkaholic Member Posts: 7 ■□□□□□□□□□
    tried that already. could it be that this is a domain controller? and is there anyway to remove rras and start all over
  • DrakonblaydeDrakonblayde Member Posts: 542
    RRAS being on a DC doesn't make a difference. My DC is currently setup as a router/NAT box as well. In the RRAS snap-in, is the option to Disable RRAS greyed out? If not, go ahead and choose it, and that for all intents and purposes removes RRAS. You should then be able to right click your server and choose Configure and Enable RRAS and do the setup wizard again.

    Do you only have one NIC in the box? I've seen it act real funky when it does
    = Marcus Drakonblayde
    ==[X]===[X]====[ ]=====[ ]====[ ]==
  • rossonieri#1rossonieri#1 Member Posts: 799 ■■■□□□□□□□
    very strange ?? icon_confused.gif have you logging on as administrator already?? or maybe you have misconfigured your dc?? have you change your default dc security policy so it went wrong??
    the More I know, that is more and More I dont know.
  • elkaholicelkaholic Member Posts: 7 ■□□□□□□□□□
    well I do have only 1 nic. I will try installing another one tonight if i get the chance. disable rras is not grayed out but enable and configure is even after I delete and then add the server. Also I still cannot access properties even after adding my admin account to domain controller security policy and in every other policy that I could find that might be of importance sites and services included..
  • vainnvainn Member Posts: 1 ■□□□□□□□□□
    finally someone who has the same problem I do. Did you ever get it fixed, My routing and remote access was graye dout to and I have tried everything to fix it. I have two nics in their as well and renabled it all to no vail, even after rebooting. if anyone has had a similar problem and fixed it please post
  • sab4yousab4you Member Posts: 66 ■■□□□□□□□□
    hopefully this isnt too stupid, but just want to make sure in services you have routing and remote services service started and on automatic?

    Did you customize any other services as well by turning them off?
  • tschnabel99tschnabel99 Member Posts: 51 ■■□□□□□□□□
    Don't you have to have a modem installed?
    Hain't no thang like a chicken wang!!
  • kypumperkypumper Member Posts: 35 ■■□□□□□□□□
    I am also having the same problem with RRAS
    I love the Search Function!
  • kypumperkypumper Member Posts: 35 ■■□□□□□□□□
    I just added a second NIC to my server still same problem. I am going to add modem now see if it still has same problem. I am running Advanced Server as a single Domain Controller.
    I love the Search Function!
  • keatronkeatron Member Posts: 1,213 ■■■■■■□□□□
    Based on your initial post, verify that the user you are logged in as is a member of the domain admin group.
  • kypumperkypumper Member Posts: 35 ■■□□□□□□□□
    Yeah I am a member of Domain Admin, Entreprise Admin, and Admin, and User. I also added the server to the Ras and IAS security group.
    I love the Search Function!
  • kypumperkypumper Member Posts: 35 ■■□□□□□□□□
    here is the solution to our problem guys.

    You can't have remote registry disabled to run RRAS follow the link to get it going at least it worked for me also my domain was in mixed mode instead of native.

    I love the Search Function!
Sign In or Register to comment.