Internet Explorer Proxy settings / group policy problem

Internet Explorer Proxy settings problem

We have a problem with XP Client PC's not picking up Proxy Server via Group Policy.

The Ip Address of the proxy server has changed recently.

The group policy GPO settings are being implemented but some client PC's do not get the internet proxy settings we set in group policy.

We have ran some group policy results and the GPO's are being processed OK.

It appears that some Pc's are not being redirected to the proxy server setting and are going via the default gateway instead.

We have narrowed it down to possible profile problems - we are using a custom mandatory profile for all users.

Next step to prove this would be to experiment on a couple of Pc's and create a custom default user profile (as we think that this is where the trouble lies) - see: http://support.microsoft.com/kb/319974

Anyone had any similar problems or got any ideas?

Comments

  • neathneathneathneathneathneath Member Posts: 438
    just for the record, I created a custom profile onto a sample pc, including adding the correct proxy settings in internet options then copied it to the default user profile.

    I then copied this profile to a suitable share on the server and I think the problem is solved even if its a workaround. I'ce got a feeling that somewhere in the old default user profiles, something was pointing to an old, incorrect proxy ip address.

    I just wondered if anyone else has has similar problems.
  • bighornsheepbighornsheep Member Posts: 1,506
    Could it be a gpupdate issue? You may need to push a script that will run "gpupdate /force" on the PCs...
    Jack of all trades, master of none
  • dynamikdynamik Banned Posts: 12,314 ■■■■■■■■□□
    Did you run RSoP or the GPMC modeling/reporting tools?
  • neathneathneathneathneathneath Member Posts: 438
    dynamik wrote:
    Did you run RSoP or the GPMC modeling/reporting tools?

    RSOP
  • neathneathneathneathneathneath Member Posts: 438
    Could it be a gpupdate issue? You may need to push a script that will run "gpupdate /force" on the PCs...

    these issues have been around for along time e.g. weeks or even month, so I don't think its a delay in updating. However, have not tried such a solution yet. Would that be a logon script or a startup script?

    We have implemented a mandatory profile to all users that includes the proxy settings and it seems to have done the trick, albeit a workaround.
  • wedge1988wedge1988 Member Posts: 434 ■■■□□□□□□□
    hi "neathneathneath" We had this problem a year ago now, it went on for a week, in the end i gave up on the group policy way of telling the machines where to get its proxy from. I implemented a .vbs script. As you probably know, the internet is a vital part of the IT systems, and i bet its causing you all sorts of problems, so if you manage to get it fixed, pm me dude... if i find a fix ill pm you ;)
    ~ wedge1988 ~ IdioT Certified~
    MCSE:2003 ~ MCITP:EA ~ CCNP:R&S ~ CCNA:R&S ~ CCNA:Voice ~ Office 2000 MASTER ~ A+ ~ N+ ~ C&G:IT Diploma ~ Ofqual Entry Japanese
  • undomielundomiel Member Posts: 2,818
    Did you check the event log for group policy processing errors? Did rsop show whether the policy was being picked up? Are you applying it to user accounts or computer accounts? Have you checked gpresult? Did you enable userenv logging and check to see what is happening with that specific policy?
    Jumping on the IT blogging band wagon -- http://www.jefferyland.com/
  • MishraMishra Member Posts: 2,468 ■■■■□□□□□□
    I've been GPOs be corrupt before. You might want to try creating a new GPO and push it to a couple of machines and see if it updates correctly. If so, recreate the original GPO.
    My blog http://www.calegp.com

    You may learn something!
Sign In or Register to comment.